<!DOCTYPE html>
<html lang="en-US" >
<head>
<link rel="preload" href="https://www.adweek.com/wp-content/themes/adweek-next/critical.css" as="style">
<link rel='stylesheet' href='https://www.adweek.com/wp-content/themes/adweek-next/critical.css' type='text/css' media='all' />    
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="aw_client_ip" content="52.21.212.27, 152.195.127.221"/>
    <meta name="robots" content="follow, index" />	<link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="preload" href="/wp-content/themes/adweek-next/dist/fonts/flama/Flama-Light.woff" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="/wp-content/themes/adweek-next/dist/fonts/flama/Flama-Bold.woff" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="/wp-content/themes/adweek-next/dist/fonts/flama/FlamaSlab-SemiBold.woff" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="/wp-content/themes/adweek-next/dist/fonts/flama/FlamaSlab-Bold.woff" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="/wp-content/themes/adweek-next/dist/fonts/flama/Flama-Book.woff" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="/wp-content/themes/adweek-next/dist/fonts/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="/wp-content/themes/adweek-next/dist/fonts/flama/Flama-Medium.woff" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://www.adweek.com/wp-content/plugins/adw-navigation/dist/jquery-3.4.1.min.js" as="script">
    <link rel="preload" href="https://www.adweek.com/wp-content/plugins/adw-navigation/dist/main.js?ver=1643648965" as="script">
    <link rel="preload" href="https://www.adweek.com/wp-content/plugins/adw-navigation/dist/style.css?ver=1643649247" as="style"><link rel='dns-prefetch' href='//cdn1.htlbid.com' />
<link rel='dns-prefetch' href='//cdn.p-n.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preload' as='style'  id='adw-listing-style' href='https://www.adweek.com/wp-content/plugins/adw-listing-ordering/dist/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='adw-listing-style' href='https://www.adweek.com/wp-content/plugins/adw-listing-ordering/dist/style.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='adw-navigation-style-css'  href='https://www.adweek.com/wp-content/plugins/adw-navigation/dist/style.css?ver=1643649247' type='text/css' media='all' />
<link rel='preload' as='style'  id='wp-block-library' href='https://www.adweek.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library' href='https://www.adweek.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' /><link rel='preload' as='style'  id='slick-css' href='https://www.adweek.com/wp-content/plugins/aw-sitewide/libraries/slick/slick.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.adweek.com/wp-content/plugins/aw-sitewide/libraries/slick/slick.css?ver=5.6.1' type='text/css' media='all' /><link rel='preload' as='style'  id='slick-css-theme' href='https://www.adweek.com/wp-content/plugins/aw-sitewide/libraries/slick/slick-theme.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-theme' href='https://www.adweek.com/wp-content/plugins/aw-sitewide/libraries/slick/slick-theme.css?ver=5.6.1' type='text/css' media='all' /><link rel='preload' as='style'  id='secondary-nav-styles' href='https://www.adweek.com/wp-content/plugins/adw-secondary-nav/dist/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='secondary-nav-styles' href='https://www.adweek.com/wp-content/plugins/adw-secondary-nav/dist/style.css?ver=5.6.1' type='text/css' media='all' /><link rel='preload' as='style'  id='aw-ads-frontend-styles' href='https://www.adweek.com/wp-content/plugins/aw-ads/assets/frontend/styles/styles.css?ver=1643647198' type='text/css' media='all' />
<link rel='stylesheet' id='aw-ads-frontend-styles' href='https://www.adweek.com/wp-content/plugins/aw-ads/assets/frontend/styles/styles.css?ver=1643647198' type='text/css' media='all' /><link rel='preload' as='style'  id='aw-flickr-gallery-styles' href='https://www.adweek.com/wp-content/plugins/aw-flickr-gallery/assets/frontend/styles/styles.css?ver=1643647198' type='text/css' media='all' />
<link rel='stylesheet' id='aw-flickr-gallery-styles' href='https://www.adweek.com/wp-content/plugins/aw-flickr-gallery/assets/frontend/styles/styles.css?ver=1643647198' type='text/css' media='all' /><link rel='preload' as='style'  id='aw-membership-accounts-styles' href='https://www.adweek.com/wp-content/plugins/aw-membership-accounts/assets/frontend/styles/styles.css?ver=1643647198' type='text/css' media='all' />
<link rel='stylesheet' id='aw-membership-accounts-styles' href='https://www.adweek.com/wp-content/plugins/aw-membership-accounts/assets/frontend/styles/styles.css?ver=1643647198' type='text/css' media='all' /><link rel='preload' as='style'  id='contact-form-7' href='https://www.adweek.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7' href='https://www.adweek.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' /><style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='preload' as='style'  id='aw-social-share-styles' href='https://www.adweek.com/wp-content/plugins/aw-social-share-widget/assets/frontend/styles/styles.css?ver=1643647199' type='text/css' media='all' />
<link rel='stylesheet' id='aw-social-share-styles' href='https://www.adweek.com/wp-content/plugins/aw-social-share-widget/assets/frontend/styles/styles.css?ver=1643647199' type='text/css' media='all' /><link rel='preload' as='style'  id='adweek-styles' href='https://www.adweek.com/wp-content/themes/adweek-next/dist/css/style.css?ver=1643649050' type='text/css' media='all' />
<link rel='stylesheet' id='adweek-styles' href='https://www.adweek.com/wp-content/themes/adweek-next/dist/css/style.css?ver=1643649050' type='text/css' media='all' /><link rel='preload' as='style'  id='awesomplete' href='https://www.adweek.com/wp-content/plugins/adw-utils/inc/../node_modules/awesomplete/awesomplete.css?ver=499162500' type='text/css' media='all' />
<link rel='stylesheet' id='awesomplete' href='https://www.adweek.com/wp-content/plugins/adw-utils/inc/../node_modules/awesomplete/awesomplete.css?ver=499162500' type='text/css' media='all' /><link rel='preload' as='style'  id='__EPYT__style' href='https://www.adweek.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style' href='https://www.adweek.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/adw-navigation/dist/jquery-3.4.1.min.js' id='jquery-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/adw-navigation/dist/main.js?ver=1643648965' id='adw-navigation-script-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script defer="defer" src="https://www.adweek.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer="defer" src="https://www.adweek.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script defer="defer" src="https://www.adweek.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script defer="defer" src="https://www.adweek.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer="defer" src="https://www.adweek.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer="defer" src="https://www.adweek.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/adw-blocks/build/frontend/js/frontend.js?ver=84ac976d8c3a3aed314ca44d7255a2fa' id='adw-blocks-frontend-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/adw-jwplayer/inc/../build/frontend/js/frontend.js?ver=79ff87e018b789c3497ae6b87b46ae82' id='adw-jwplayer-frontend-js'></script>
<script type='text/javascript' src='https://www.adweek.com/wp-content/themes/adweek-next/src/js/js-cookie.min.js?ver=1.1.1' id='js-cookie-js'></script>
<script type='text/javascript' id='adweek-next-theme-js-extra'>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</script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/themes/adweek-next/dist/js/top.js?ver=1643649048' id='adweek-next-theme-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/adw-parsley/src/index.js?ver=1643647198' id='adw-parsely-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/adw-parsley/src/conversions.js?ver=5.6.1' id='adw-parsely-frontend-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/aw-cf7-submit-redirect/src/redirect-url.js' id='cf7_redirect_url_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/themes/adweek-next/inc/adweek/new_navigation/foundation-empty.js?ver=5.6.1' id='foundation-js'></script>
<script type='text/javascript' id='aw-flickr-gallery-js-js-extra'>
/* <![CDATA[ */
var ip_api_url = {"url":"https:\/\/api.ipify.org?format=json"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/aw-flickr-gallery/assets/frontend/js/scripts.js?ver=1643647198' id='aw-flickr-gallery-js-js'></script>
<script type='text/javascript' id='aw-membership-accounts-js-js-extra'>
/* <![CDATA[ */
var ip_api_url = {"url":"https:\/\/api.ipify.org?format=json"};
var source_id = {"sid":"IA2201AWLP","modified_sid":""};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/aw-membership-accounts/assets/frontend/js/scripts.js?ver=1643647198' id='aw-membership-accounts-js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/aw-newsletters/assets/custom-newsletter.js?ver=1643647198' id='custom_newsletter_path-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/aw-site-notifications/assets/frontend/js/scripts.js?ver=1643647199' id='aw-site-notifications-js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/aw-widgets/src/js/widget-itb-nl-signup.js?ver=2.4' id='aw_itb_nl_widget_script-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/aw-widgets/src/js/widget-itb-aw-player.js?ver=2.4' id='aw_itb_bom_player_script-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-extra'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js'></script>
<script type='text/javascript' defer="defer" src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=UEk097ZMF07i4nVsRg79qKtoJD8Tcd2KE9gL&#038;ver=5.6.1' id='pushly-sdk-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/themes/adweek-next/dist/js/bottom.js?ver=20220131-19' id='adweek-next-theme-bottom-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/aw-sitewide/libraries/anime/anime.min.js?ver=2.1.1' id='anime-script-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/aw-social-share-widget/assets/frontend/js/scripts.js?ver=1643647199' id='aw-social-share-scripts-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.adweek.com\/wp-admin\/admin-ajax.php","security":"cc36edcc41","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.adweek.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.adweek.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.adweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.adweek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.adweek.com/?p=1389490' />
<link rel="alternate" type="application/json+oembed" href="https://www.adweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adweek.com%2Fconvergent-tv%2Fnbc-sports-ad-sales-chief-dan-lovinger-shifts-to-olympics-centric-role%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adweek.com%2Fconvergent-tv%2Fnbc-sports-ad-sales-chief-dan-lovinger-shifts-to-olympics-centric-role%2F&#038;format=xml" />
            <style>
                .aw-connatix-module{
                    width:100%;
                }
                .aw-connatix-module .container-title{
                    width: 100%;
                    text-align: left;
                }
                .aw-connatix-module .container-title .title-underline{
                    padding-left: initial;
                }
                .aw-connatix-module h2{
                    padding: 0;
                    float: none;
                }
                #connatix-player{
                    padding: 0 20px 0;
                }

                #connatix-player .connatix{
                    margin:initial;
                }
            </style>
        		<style>
			.premium-svg-badge{
				height:23px;
				width:90px;
				background-image:url('/wp-content/themes/adweek-next/src/images/icons/premium-icon.svg');
				background-size:contain;
				background-repeat:no-repeat;
				overflow:hidden;
			}
		</style>
	<!-- Stream WordPress user activity plugin v3.6.0 -->
<link rel="amphtml" href="https://www.adweek.com/convergent-tv/nbc-sports-ad-sales-chief-dan-lovinger-shifts-to-olympics-centric-role/amp/"><link rel="icon" href="https://www.adweek.com/wp-content/uploads/2020/08/246x0w.png" sizes="32x32" />
<link rel="icon" href="https://www.adweek.com/wp-content/uploads/2020/08/246x0w.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.adweek.com/wp-content/uploads/2020/08/246x0w.png" />
<meta name="msapplication-TileImage" content="https://www.adweek.com/wp-content/uploads/2020/08/246x0w.png" />
		<style type="text/css" id="wp-custom-css">
			@media (min-width: 1200px){
.drts.drts-main .drts-view-entities-container-list .drts-view-entities-list-grid .drts-col-6.drts-col-lg-4 {
    max-width: 360px;
}
}		</style>
		 <!-- Google Analytics -->         <!-- Google Tag Manager -->
        <script type="text/javascript/deferred">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KX5FCW');</script>
        <!-- End Google Tag Manager -->
     <!-- End Google Analytics -->                         <script type="application/ld+json">{"@context":"http:\/\/schema.org","mainEntityOfPage":"https:\/\/www.adweek.com\/convergent-tv\/nbc-sports-ad-sales-chief-dan-lovinger-shifts-to-olympics-centric-role\/","@type":"NewsArticle","@id":"https:\/\/www.adweek.com\/convergent-tv\/nbc-sports-ad-sales-chief-dan-lovinger-shifts-to-olympics-centric-role\/","headline":"NBC Sports Ad Sales Chief Dan Lovinger Shifts to Olympics-Centric Role","url":"https:\/\/www.adweek.com\/convergent-tv\/nbc-sports-ad-sales-chief-dan-lovinger-shifts-to-olympics-centric-role\/","thumbnailUrl":"https:\/\/www.adweek.com\/wp-content\/uploads\/2022\/01\/dan-lovinger-nbc-sports-2022.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.adweek.com\/wp-content\/uploads\/2022\/01\/dan-lovinger-nbc-sports-2022.jpg"},"dateCreated":"2022-01-31T19:28:59Z","datePublished":"2022-01-31T19:28:59Z","dateModified":"2022-01-31T19:28:59Z","articleSection":"Convergent TV","author":[{"@type":"Person","name":"Jason Lynch","url":"https:\/\/www.adweek.com\/contributor\/jason-lynch\/"}],"publisher":{"@type":"Organization","name":"Adweek","logo":{"@type":"ImageObject","url":"https:\/\/www.adweek.com\/wp-content\/themes\/adweek-next\/src\/images\/global\/logo-black.png"}},"keywords":["Super Bowl","Programming &amp; Performance","Sports Marketing"]}</script>
                <meta name='lytics:topics' content='aw:programming-performance,aw:sports-marketing,aw:super-bowl'/>
    <!-- Twitter Meta Info -->
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@adweek" />
    <meta name="twitter:title" content="NBC Sports Ad Sales Chief Dan Lovinger Takes Olympics Role" />
    <meta name="twitter:description" content="His new position is ‘essential for our future,’ said Linda Yaccarino." />
    <meta name="twitter:creator" content="jasonlynch" />
    <meta name="twitter:image" content="https://www.adweek.com/wp-content/uploads/2022/01/dan-lovinger-nbc-sports-2022-600x315.jpg" />
    
	<!-- Facebook and LinkedIn Meta Info -->
    <title>NBC Sports Ad Sales Chief Dan Lovinger Takes Olympics Role</title>
    <meta property="fb:admins" content="34404791,617231194" />
    <meta property="fb:pages" content="126756847074" />
    <meta property="fb:app_id" content="329778260413541" />
    <meta property="og:title" content="NBC Sports Ad Sales Chief Dan Lovinger Takes Olympics Role" />
    <meta name="description" property="og:description" content="His new position is ‘essential for our future,’ said Linda Yaccarino." />
    <meta property="og:url" content="https://www.adweek.com/convergent-tv/nbc-sports-ad-sales-chief-dan-lovinger-shifts-to-olympics-centric-role/" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://www.adweek.com/wp-content/uploads/2022/01/dan-lovinger-nbc-sports-2022-600x315.jpg" />

        <meta property="keywords" content="" />
    
    <!-- iOS Smart App Banner Meta Info -->
    <meta name="apple-itunes-app" content="app-id=570229326" />
      <meta property="og:type" content="article" />
    <meta itemprop="datePublished" content="2022-01-31T14:28:59-05:00">
  	<meta charset="UTF-8" />
	<meta name="viewport" 		 content="width=device-width, initial-scale=1.0" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="title" content="NBC Sports Ad Sales Chief Dan Lovinger Takes Olympics Role" />
	<meta name="description" content="His new position is ‘essential for our future,’ said Linda Yaccarino." />
    	<link rel="shortcut icon" 					 href="https://www.adweek.com/wp-content/themes/adweek-next/src/images/icons/favicon.ico" type="image/x-icon">
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.adweek.com/wp-content/themes/adweek-next/assets/images/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.adweek.com/wp-content/themes/adweek-next/assets/images/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="76x76" 	 href="https://www.adweek.com/wp-content/themes/adweek-next/assets/images/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" 				 href="https://www.adweek.com/wp-content/themes/adweek-next/assets/images/apple-touch-icon.png">
	<link rel="canonical" 						 href="https://www.adweek.com/convergent-tv/nbc-sports-ad-sales-chief-dan-lovinger-shifts-to-olympics-centric-role/">
	    <!-- PWA -->
    <link rel="manifest" href="/manifest.webmanifest">
    <meta name="theme-color" content="#000"/>
</head>


<body class="post-template-default single single-post postid-1389490 single-format-standard class-name" >


<div class="site" id="page">
    <div class="adw-nav-group bg-white">
        <div id="aw-navbar-root">
                <nav id="aw-navbar">
        <div class="main py-2">
            <div class="container-fluid">
                <div class="row px-sm-3 px-2">

                        <div class="col align-self-center p-0 hamburger-wrapper">
        <ul class="left">
            <li class="active">
                <div class="adw-menu-trigger el-appear">
    <div class="trigger-menu" >
        <span class="hamburger hamburger--spin">
            <b></b>
            <b></b>
            <b></b>
        </span>
    </div>
</div>
            </li>
        </ul>
    </div>

                        <div class="col align-self-center p-0 logo-wrapper">
        <a href="https://www.adweek.com" class="toggle-light">         <img src="https://www.adweek.com/wp-content/plugins/adw-navigation/assets/aw-logo-light.png" class="logo low-dpi-hide" alt="Adweek"> </a>
        <a class="low-dpi-show d-none" href="https://www.adweek.com">
            <img src="/wp-content/themes/adweek-next/src/images/global/aw.png" style="height: 28px"/>
        </a>
    </div>

                    <div class="col align-self-center p-0 user-context-wrapper">
                        <ul class="right">
                            
                        </ul>
                    </div>

                </div>
            </div>
        </div>
    </nav>
        </div>    </div>
        <div id="slideout-nav-root"></div>
            <div class="secondary-navigation position-relative">
            <div class="verticals">
	            <div class="container-fluid py-2 d-none d-lg-block">
	                <nav class="nav nav-pills justify-content-center d-none d-lg-flex">
	                            <a id="" class="nav-link text-uppercase  active " href="https://www.adweek.com/convergent-tv">Convergent Tv</a>        <a id="1320962" class="nav-link text-uppercase " href="https://www.adweek.com/category/awards-honors/">Awards &amp; Honors</a>        <a id="1320963" class="nav-link text-uppercase " href="https://www.adweek.com/category/connected-tv/">Connected TV</a>        <a id="1320964" class="nav-link text-uppercase " href="https://www.adweek.com/category/data-points/">Data Points</a>        <a id="1320965" class="nav-link text-uppercase " href="https://www.adweek.com/category/programming-performance/">Programming &amp; Performance</a>        <a id="1320966" class="nav-link text-uppercase " href="https://www.adweek.com/category/streaming-ott/">Streaming &amp; OTT</a>        <a id="1320967" class="nav-link text-uppercase " href="/tvnewser/">TVNewser</a>        <a id="1320968" class="nav-link text-uppercase " href="/tvspy/">TVSpy</a>        <a id="1320969" class="nav-link text-uppercase " href="https://www.adweek.com/category/tv-upfronts/">TV Upfronts</a>
                        
                        
	                </nav>
                    <nav class="nav nav-pills justify-content-center d-flex justify-content-center d-lg-none">
                                <div class="text-uppercase dropdown">
            <a class="dropdown-toggle text-decoration-none" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                Convergent Tv
            </a>

            <div class="dropdown-menu" aria-labelledby="dropdownMenuLink">
                        <a id="" class="nav-link text-uppercase  active " href="https://www.adweek.com/convergent-tv">Convergent Tv</a>        <a id="1320962" class="nav-link text-uppercase " href="https://www.adweek.com/category/awards-honors/">Awards &amp; Honors</a>        <a id="1320963" class="nav-link text-uppercase " href="https://www.adweek.com/category/connected-tv/">Connected TV</a>        <a id="1320964" class="nav-link text-uppercase " href="https://www.adweek.com/category/data-points/">Data Points</a>        <a id="1320965" class="nav-link text-uppercase " href="https://www.adweek.com/category/programming-performance/">Programming &amp; Performance</a>        <a id="1320966" class="nav-link text-uppercase " href="https://www.adweek.com/category/streaming-ott/">Streaming &amp; OTT</a>        <a id="1320967" class="nav-link text-uppercase " href="/tvnewser/">TVNewser</a>        <a id="1320968" class="nav-link text-uppercase " href="/tvspy/">TVSpy</a>        <a id="1320969" class="nav-link text-uppercase " href="https://www.adweek.com/category/tv-upfronts/">TV Upfronts</a>
            </div>
        </div>

                    </nav>
	            </div>
	        </div>
        </div>
<div id="single-post" class="d-flex flex-column justify-content-center" role="main"
     data-containers="" >

                <div class="htl-ad-wrapper ad-unit-t">
                <div class="htl-ad aw-ad-unit-t"
                     data-unit="adweek/convergent-tv"
                     data-targeting='{"pos":"t"}'
                     data-prebid="Adweek_T"
                     data-sizes="0x0:|727x0:1x1,728x90|969x0:1x1,728x90,970x90"
                     data-eager
                     >
                </div>
            </div>    <article id="article" itemscope class="main-content justify-content-center article-element layout-content-width post-1389490 post type-post status-publish format-standard hentry category-programming-performance category-sports-marketing category-super-bowl vertical-convergent-tv contributor-jason-lynch content-hero"         id              = "post-1389490"
        data-url        = "https://www.adweek.com/convergent-tv/nbc-sports-ad-sales-chief-dan-lovinger-shifts-to-olympics-centric-role/"
        data-id         = "1389490"
        data-tags       = ""
        data-zone       = "super-bowl"
        data-authors    = "jason-lynch"
        data-date       = "2022-01-31 02:28"
        data-featured   = "super-bowl"
        data-bitlyurl   = "https://adweek.it/3IURf4m"
        data-excerpt    = "His new position is ‘essential for our future,’ said Linda Yaccarino."
        data-title      = "NBC Sports Ad Sales Chief Dan Lovinger Shifts to Olympics-Centric Role"
        data-categories = "sports-marketing, programming-performance, super-bowl"
        data-popup      = ""
        data-ads        = "Yes"
        data-company    = "[]"
        data-outstream  = "yes"
        data-auth       = "">

        <div class="container debug-outline">

            <div class="row w-100 p-0 m-0 d-flex flex-row justify-content-between debug-outline">

                
                    <!-- Left Column -->
                    <div class="col px-lg-0 mr-lg-5">

                    <!-- Article Header / Title Area -->
    <header class="mt-5 entry-header">
        <div class="row m-0 ">
            <div class="col-lg-12">
                <div class="kicker-label-line text-center">    <h3 class="text-center text-uppercase mb-0">
        <a href=https://www.adweek.com/category/super-bowl/ class='text-decoration-none section__kickerlabel mt-0 mb-0'>
            Super Bowl
        </a>
    </h3></div><!-- .kicker-label-line -->                <h1 class="text-center mt-0 mb-3">NBC Sports Ad Sales Chief Dan Lovinger Shifts to Olympics-Centric Role</h1>
                <h2 class="text-center mb-4">His new position is ‘essential for our future,’ said Linda Yaccarino</h2>
            </div>
        </div>
    </header>


                    <!-- Hero Image -->
                    <div class="hero-wrapper w-100 mb-2">
                        <div class="featured-image">
                            <figure>
                                        <div  class="">
            <figure>
                                            <picture class="d-block webp-exists" data-is-gif='false'>
                                <source srcset='https://www.adweek.com/wp-content/uploads/2022/01/dan-lovinger-nbc-sports-2022.jpg.webp' media="(min-width:992px)" type='image/webp' ><source srcset='https://www.adweek.com/wp-content/uploads/2022/01/dan-lovinger-nbc-sports-2022.jpg' media="(min-width:992px)" type='image/jpeg'><source srcset='https://www.adweek.com/wp-content/uploads/2022/01/dan-lovinger-nbc-sports-2022-1024x538.jpg.webp' media="(min-width:768px)" type='image/webp' ><source srcset='https://www.adweek.com/wp-content/uploads/2022/01/dan-lovinger-nbc-sports-2022-1024x538.jpg' media="(min-width:768px)" type='image/jpeg'><source srcset='https://www.adweek.com/wp-content/uploads/2022/01/dan-lovinger-nbc-sports-2022-652x342.jpg.webp' media="(min-width:300px)" type='image/webp' ><source srcset='https://www.adweek.com/wp-content/uploads/2022/01/dan-lovinger-nbc-sports-2022-652x342.jpg' media="(min-width:300px)" type='image/jpeg'>
                                <img width="652" height="367" src="https://www.adweek.com/wp-content/uploads/2022/01/dan-lovinger-nbc-sports-2022-652x342.jpg" class="image w-100" alt="" title="dan-lovinger-nbc-sports-2022">
                            </picture>
                <figcaption class="p-2"><span class="mr-1">Dan Lovinger gave a Super Bowl and Winter Olympics ad sales update at a pretaped NBC Sports press briefing two weeks ago. </span><cite>NBC Sports</cite></figcaption>
            </figure>
        </div>                            </figure>
                        </div>
                    </div>

                
                
                    <div class="row mx-0 my-lg-5">

                        <!-- Left-Inner Column / Author Images -->
                        <div class="col-lg-2 col-md-12 p-0 text-center author-image-wrap debug-outline">
                                    <div class=" d-flex  justify-content-center">
                    <a href="https://www.adweek.com/contributor/jason-lynch/" class="author d-flex justify-content-center justify-content-lg-end mb-3 hvr-glow">
                            <picture>
                    <source srcset="https://www.adweek.com/wp-content/uploads/2020/02/jason.lynch_-320x320.jpg.webp" type="image/webp">
                    <source srcset="https://www.adweek.com/wp-content/uploads/2020/02/jason.lynch_-320x320.jpg" type="image/jpeg">
                    <img width="100px" height="100px" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2020/02/jason.lynch_-320x320.jpg" class="image image--avatar lazyload" alt="Headshot of Jason Lynch">
                </picture>
        </a>
        </div>                        </div>

                        <!-- Right-Inner Column -->
                        <div class="col-lg-10 col-md-12 p-0  debug-outline">

                            <!-- Byline / Premium Lock -->
                            <div class="byline-wrap">
                                <div class="byline">By <span><a href="https://www.adweek.com/contributor/jason-lynch/">Jason Lynch</a></span><p class="mt-0 mb-1 posted-date">7 mins ago</p></div><!-- .byline -->                            </div><!-- .byline-wrap -->

                            <!-- Copy -->
                            <div class="content adw-article-body">

                                <section class="section--rich-copy-story entry-content mt-2" data-continue-reading-wrapper>
                                                        <div class="promo-container">
                <div class="postup-article-promo-desktop-a"></div>
                <div class="postup-article-promo-mobile-a"></div>
            </div>
        <div class="aw-article-content"><p>NBC Sports ad sales chief Dan Lovinger has devoted much of his attention over the past two years to selling advertising for NBCUniversal’s Olympic Games in Tokyo and Beijing—and he’ll now be focusing full-time on that part of the job.</p><div class="postup-adweek-wall-section"><div class='ad-div-m10-mobile-wrapper gpt-wrapper mobile-ad postup-adweek-whitelist'><div id='ad-div-m10-mobile'>            <div class="htl-ad-wrapper ad-unit-m1">
                <div class="htl-ad aw-ad-unit-m1"
                     data-unit="adweek/convergent-tv"
                     data-targeting='{"pos":"m1"}'
                     data-prebid="Adweek_M1"
                     data-sizes="0x0:300x250,300x600|727x0:"
                     data-eager
                     >
                </div>
            </div></div></div></div></div>                                                                    </section>

                            </div><!-- .content -->

                        </div><!-- .col -->

                    </div><!-- .row -->

                                            <!-- Recommended Content -->
                        <div class="recommended mt-5 debug-outline ">

                                <!-- Bottom Author Info -->
    <div class="author-bottom mt-4 pt-4 pb-4">
        
            <div class="row mx-0 mb-3 debug-outline">
                <div class="col-12 col-md-2 p-0 mb-4 debug-outline">
                    <a href="https://www.adweek.com/contributor/jason-lynch/" class="author hvr-glow">                <picture>
                    <source srcset="https://www.adweek.com/wp-content/uploads/2020/02/jason.lynch_-320x320.jpg.webp" type="image/webp">
                    <source srcset="https://www.adweek.com/wp-content/uploads/2020/02/jason.lynch_-320x320.jpg" type="image/jpeg">
                    <img width="100px" height="100px" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2020/02/jason.lynch_-320x320.jpg" class="image image--avatar lazyload" alt="Headshot of Jason Lynch">
                </picture></a>
                </div>
                <div class="col-12 col-md-10 text-center text-md-left author-details debug-outline">
                <h2 class="text-center text-md-left d-inline pr-md-1"><a href="https://www.adweek.com/contributor/jason-lynch/" style="color: #282828;">Jason Lynch</a></h2>
                                        <ul class="fa-ul mt-1">
                        <li><span class="fa-li"><i class="fa fa-twitter"></i></span><a href="https://twitter.com/jasonlynch" target="_blank">@jasonlynch</a></li>                        <li><span class="fa-li"><i class="fa fa-envelope"></i></span><a href="mailto:jason.lynch@adweek.com">jason.lynch@adweek.com</a></li>                    </ul>
                    <p class="text-left">Jason Lynch is TV editor at Adweek, overseeing trends, technology, personalities and programming across broadcast, cable and streaming video. </p>
                </div>
            </div><!-- .row -->

        
    </div><!-- .author-bottom -->

                            <div class="debug-outline">
                                                <div class="aw-connatix-module section--rich-copy-story entry-content mt-4">
                    <div class="row">
                        <div class="col">
                            <header class="section__label ">
                                Recommended articles
                            </header>
                            <div id="connatix-player" class="aw-container p-0" style="">
                                <script type="text/javascript/deferred" id="fde627704e8e4a12a7731d438c3c9c93">
                                function initConnatixModule(){
                                    !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('defer','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);

                                    function awCtxReady(fn) {
                                      if (document.readyState != 'loading'){
                                        fn();
                                      } else {
                                        document.addEventListener('DOMContentLoaded', fn);
                                      }
                                    }
                                    awCtxReady( function(){
                                        cnxps.cmd.push(function () {
                                        cnxps({
                                        playerId: 'e4f975ba-6ee3-4850-ac0a-89e30a75bfb4'
                                        }).render('fde627704e8e4a12a7731d438c3c9c93');
                                        });
                                    } );
                                }
                                $( document.body).one( 'touchmove', initConnatixModule );
                                $( window).one( 'scroll', initConnatixModule );
                                </script>
                            </div>
                        </div>
                    </div>
                </div>
                                            </div>

                        </div><!-- .recommended -->
                    
                </div><!-- .col -->

                
                    <!-- Sidebar / Right Col -->
                    <aside class="sidebar col-md-12 d-flex flex-column px-lg-0 pt-4 mx-auto ">
        <div class="widget-wrapper widget-adweek-sticky-next">            <div class="htl-ad-wrapper ad-unit-m1">
                <div class="htl-ad aw-ad-unit-m1"
                     data-unit="adweek/convergent-tv"
                     data-targeting='{"pos":"m1"}'
                     data-prebid="Adweek_M1"
                     data-sizes="0x0:|850x0:300x250,300x600"
                     data-eager
                     >
                </div>
            </div></div><div class="widget-wrapper widget-adweek-sticky-next">        <section class="callout-list widget widget-popular">
            <header class="section__label ">Popular Now</header>
            <ol>
                        <li>
            <a href="https://www.adweek.com/agencies/steve-buscemi-is-back-in-a-bowling-alley-with-peyton-manning-for-michelob-ultras-super-bowl-teasers/?itm_source=parsely-api">Steve Buscemi Is Back in a Bowling Alley With Peyton Manning for Michelob Ultra’s Super Bowl Teasers</a>
        </li>        <li>
            <a href="https://www.adweek.com/agencies/hyundai-skipped-the-super-bowl-but-its-still-tapping-into-its-buzz-with-jason-batemens-help/?itm_source=parsely-api">Hyundai Skips the Super Bowl, but Still Taps Into Its Buzz With Jason Bateman</a>
        </li>        <li>
            <a href="https://www.adweek.com/commerce/rakuten-enters-the-super-bowl-with-hannah-waddingham-as-its-lead/?itm_source=parsely-api">Hannah Waddingham Practices Her Evil Laugh in Rakuten’s First Super Bowl Teaser</a>
        </li>        <li>
            <a href="https://www.adweek.com/brand-marketing/super-bowl-lvi-ad-tracker-updates-on-all-the-2022-commercials/?itm_source=parsely-api">Super Bowl LVI Ad Tracker: Updates on All the 2022 Commercials</a>
        </li>        <li>
            <a href="https://www.adweek.com/brand-marketing/brand-super-bowl-stunts/?itm_source=parsely-api">Super Bowl Stunts: What Brands Are Doing to Generate Buzz Around The Big Game</a>
        </li>
            </ol>
        </section></div><div class="widget-wrapper widget-adweek-sticky-next">            <div class="htl-ad-wrapper ad-unit-m2">
                <div class="htl-ad aw-ad-unit-m2"
                     data-unit="adweek/convergent-tv"
                     data-targeting='{"pos":"m2"}'
                     data-prebid="Adweek_M2"
                     data-sizes="0x0:|850x0:300x250"
                     data-eager
                     >
                </div>
            </div></div><div class="widget-wrapper widget-adweek-sticky-next">            <section class="callout-list widget widget-popular">
                <header class="section__label ">Upcoming Webinars</header>
                <ul>
                    <li  class="upcoming-webinar-li"><a href="https://event.webcasts.com/starthere.jsp?ei=1523878&#038;tp_key=e6fa77407f&#038;sti=webinar_page">                            <picture style="min-width:92px; height:100%;">
                                <source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Blis_Webinar_020122_Header-320x160.jpg.webp" type="image/webp">
                                <source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Blis_Webinar_020122_Header-320x160.jpg" type="image/jpeg"> 
                                <img loading="lazy" src="https://www.adweek.com/wp-content/uploads/2022/01/Blis_Webinar_020122_Header-320x160.jpg" class="image" style="width:92px; ">
                            </picture></a><span><a href="https://event.webcasts.com/starthere.jsp?ei=1523878&#038;tp_key=e6fa77407f&#038;sti=webinar_page">De-mystifying the 2022 Media Landscape</a> Tuesday, February 1, 2022</span>
                    </li><li  class="upcoming-webinar-li"><a href="https://event.webcasts.com/starthere.jsp?ei=1522874&#038;tp_key=5146af092e&#038;sti=webinar_page">                            <picture style="min-width:92px; height:100%;">
                                <source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Amobee_Webinar_020222_Header-320x160.jpg.webp" type="image/webp">
                                <source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Amobee_Webinar_020222_Header-320x160.jpg" type="image/jpeg"> 
                                <img loading="lazy" src="https://www.adweek.com/wp-content/uploads/2022/01/Amobee_Webinar_020222_Header-320x160.jpg" class="image" style="width:92px; ">
                            </picture></a><span><a href="https://event.webcasts.com/starthere.jsp?ei=1522874&#038;tp_key=5146af092e&#038;sti=webinar_page">Optimization Is Everything</a> Wednesday, February 2, 2022</span>
                    </li><li  class="upcoming-webinar-li"><a href="https://event.webcasts.com/starthere.jsp?ei=1522785&#038;tp_key=21afa02fee&#038;sti=webinar_page">                            <picture style="min-width:92px; height:100%;">
                                <source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Foursquare_Webinar_020322_Header-320x160.jpg.webp" type="image/webp">
                                <source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Foursquare_Webinar_020322_Header-320x160.jpg" type="image/jpeg"> 
                                <img loading="lazy" src="https://www.adweek.com/wp-content/uploads/2022/01/Foursquare_Webinar_020322_Header-320x160.jpg" class="image" style="width:92px; ">
                            </picture></a><span><a href="https://event.webcasts.com/starthere.jsp?ei=1522785&#038;tp_key=21afa02fee&#038;sti=webinar_page">How To Navigate The Shifting Data Privacy Landscape</a> Thursday, February 3, 2022</span>
                    </li><li  class="upcoming-webinar-li"><a href="https://event.webcasts.com/starthere.jsp?ei=1525941&#038;tp_key=65ee81b7ba&#038;sti=webinar_page">                            <picture style="min-width:92px; height:100%;">
                                <source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Resonate_Webinar_020822_Header-320x160.jpg.webp" type="image/webp">
                                <source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Resonate_Webinar_020822_Header-320x160.jpg" type="image/jpeg"> 
                                <img loading="lazy" src="https://www.adweek.com/wp-content/uploads/2022/01/Resonate_Webinar_020822_Header-320x160.jpg" class="image" style="width:92px; ">
                            </picture></a><span><a href="https://event.webcasts.com/starthere.jsp?ei=1525941&#038;tp_key=65ee81b7ba&#038;sti=webinar_page">Get a Clear Picture of Consumer Values</a> Tuesday, February 8, 2022</span>
                    </li><li  class="upcoming-webinar-li"><a href="https://event.webcasts.com/starthere.jsp?ei=1524505&#038;tp_key=348136f73b&#038;sti=webinar_page">                            <picture style="min-width:92px; height:100%;">
                                <source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Amazon_Webinar_Header_v2-320x160.jpg.webp" type="image/webp">
                                <source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Amazon_Webinar_Header_v2-320x160.jpg" type="image/jpeg"> 
                                <img loading="lazy" src="https://www.adweek.com/wp-content/uploads/2022/01/Amazon_Webinar_Header_v2-320x160.jpg" class="image" style="width:92px; ">
                            </picture></a><span><a href="https://event.webcasts.com/starthere.jsp?ei=1524505&#038;tp_key=348136f73b&#038;sti=webinar_page">5 Best Practices for Agile Marketing</a> Thursday, February 10, 2022</span>
                    </li>
                </ul>
            </section></div><div class="widget-wrapper widget-adweek-sticky-next">            <div class="htl-ad-wrapper ad-unit-m2">
                <div class="htl-ad aw-ad-unit-m2"
                     data-unit="adweek/convergent-tv"
                     data-targeting='{"pos":"m2"}'
                     data-prebid="Adweek_M2"
                     data-sizes="0x0:|850x0:300x250"
                     data-eager
                     >
                </div>
            </div></div><div class="widget_text widget-wrapper widget-adweek-sticky-next"><div class="textwidget custom-html-widget"><style>
@media only screen and (min-width: 727px) {
    body.single.single-post .aw-ad-unit-t {
        min-height: 294px;
    }
}
</style></div></div></aside>

                
            </div><!-- .row -->

            <!-- After Content -->
            <div class="row section--rich-copy-story justify-content-center mb-4 debug-outline">
                <div class="col p-0">
                                    </div>
            </div><!-- .row -->

        </div><!-- .container -->

    </article>

        <div class="container mt-4">
                    <div class="widget-area">
                <div class="">
                    <div class="widget">        <div class="more-stories secton-- container p-0 ">
                  <div class="row justify-content-around justify-content-md-start">
            <div class="col-10 col-md-8 col-lg-12 align-left">
                <header class='section__label'>Related Articles</header>
                
            </div>
            
          </div>
          <div class="row justify-content-center justify-content-lg-start grid-item-container">
              <div class='col-10 col-md-5 col-lg-3 '>
<section class="section section--teaser section--teaser_partners  p-0">
<div class="section--teaser_partner" style="--aspect-ratio:16/9">
<p>              <a href='https://www.adweek.com/partner-articles/sound-experiences-are-the-future-of-sonic-identity/'>                            <picture class="targeted"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/SXMMedia_PE_020122_HP-640x360.jpg.webp" type="image/webp"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/SXMMedia_PE_020122_HP-640x360.jpg" type="image/jpeg"><img width="640" height="360" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2022/01/SXMMedia_PE_020122_HP-640x360.jpg" class="image" alt="" title="NBC Sports Ad Sales Chief Dan Lovinger Shifts to Olympics-Centric Role">
                            </picture></a></p></div>
<div class="section--teaser_info customTitle">
<p>              <a href="" class="section__kickerlabel"></a><br />
              <a href='https://www.adweek.com/partner-articles/sound-experiences-are-the-future-of-sonic-identity/?itm_source=related_articles&itm_medium=position1' class='link-reset' > </p>
<p class='section__title '> Sound Experiences Are the Future of Sonic Identity </p>
<p> </a></p>
<p class='section__byline'> By <a class='link-reset' href='https://www.adweek.com/expert-info/steve-keller'>Steve Keller</a> </p>
</p></div>
</section>
<p>        <!-- END: molecules-teaser-partner-more --></div>
<div class='col-10 col-md-5 col-lg-3 '>
<section class="section section--teaser section--teaser_partners  p-0">
<div class="section--teaser_partner" style="--aspect-ratio:16/9">
<p>              <a href='https://www.adweek.com/social-marketing/twitter-to-display-select-fans-tweets-on-led-roof-of-sofi-stadium-during-super-bowl-56/'>                            <picture class="targeted"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/TwitterTweetsSoFiStadiumRoof-640x360.jpg.webp" type="image/webp"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/TwitterTweetsSoFiStadiumRoof-640x360.jpg" type="image/jpeg"><img width="640" height="360" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2022/01/TwitterTweetsSoFiStadiumRoof-640x360.jpg" class="image" alt="" title="TwitterTweetsSoFiStadiumRoof">
                            </picture></a></p></div>
<div class="section--teaser_info customTitle">
<p>              <a href="https://www.adweek.com/category/super-bowl" class="section__kickerlabel">Super Bowl</a><br />
              <a href='https://www.adweek.com/social-marketing/twitter-to-display-select-fans-tweets-on-led-roof-of-sofi-stadium-during-super-bowl-56/?itm_source=related_articles&itm_medium=position2' class='link-reset' > </p>
<p class='section__title '> Twitter to Display Select Fans’ Tweets on LED Roof of SoFi Stadium During Super Bowl 56 </p>
<p> </a></p>
<p class='section__byline'> By <a class='link-reset' href='https://www.adweek.com/contributor/david-cohen/'>David Cohen</a> </p>
</p></div>
</section>
<p>        <!-- END: molecules-teaser-partner-more --></div>
<div class='col-10 col-md-5 col-lg-3 '>
<section class="section section--teaser section--teaser_partners  p-0">
<div class="section--teaser_partner" style="--aspect-ratio:16/9">
<p>              <a href='https://www.adweek.com/media/meta-begins-rolling-out-3d-avatars-across-facebook-instagram-messenger/'>                            <picture class="targeted"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/MetaAvatarSuperBowlHero-640x360.jpg.webp" type="image/webp"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/MetaAvatarSuperBowlHero-640x360.jpg" type="image/jpeg"><img width="640" height="360" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2022/01/MetaAvatarSuperBowlHero-640x360.jpg" class="image" alt="" title="MetaAvatarSuperBowlHero">
                            </picture></a></p></div>
<div class="section--teaser_info customTitle">
<p>              <a href="https://www.adweek.com/category/augmented-reality" class="section__kickerlabel">Augmented Reality</a><br />
              <a href='https://www.adweek.com/media/meta-begins-rolling-out-3d-avatars-across-facebook-instagram-messenger/?itm_source=related_articles&itm_medium=position3' class='link-reset' > </p>
<p class='section__title '> Meta Begins Rolling Out 3D Avatars Across Facebook, Instagram, Messenger </p>
<p> </a></p>
<p class='section__byline'> By <a class='link-reset' href='https://www.adweek.com/contributor/david-cohen/'>David Cohen</a> </p>
</p></div>
</section>
<p>        <!-- END: molecules-teaser-partner-more --></div>
<div class='col-10 col-md-5 col-lg-3 '>
<section class="section section--teaser section--teaser_partners  p-0">
<div class="section--teaser_partner" style="--aspect-ratio:16/9">
<p>              <a href='https://www.adweek.com/brand-marketing/with-robo-dog-kias-super-bowl-teaser-puts-animal-shelters-in-the-spotlight/'>                            <picture class="targeted"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/kia-america-super-bowl-teaser-2022-640x360.jpg.webp" type="image/webp"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/kia-america-super-bowl-teaser-2022-640x360.jpg" type="image/jpeg"><img width="640" height="360" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2022/01/kia-america-super-bowl-teaser-2022-640x360.jpg" class="image" alt="Kia's "Robo Dog"" title="kia-america-super-bowl-teaser-2022">
                            </picture></a></p></div>
<div class="section--teaser_info customTitle">
<p>              <a href="https://www.adweek.com/category/super-bowl" class="section__kickerlabel">Super Bowl</a><br />
              <a href='https://www.adweek.com/brand-marketing/with-robo-dog-kias-super-bowl-teaser-puts-animal-shelters-in-the-spotlight/?itm_source=related_articles&itm_medium=position4' class='link-reset' > </p>
<p class='section__title '> With &#8216;Robo Dog,&#8217; Kia&#8217;s Super Bowl Teaser Puts Animal Shelters in the Spotlight </p>
<p> </a></p>
<p class='section__byline'> By <a class='link-reset' href='https://www.adweek.com/contributor/olivia-morley/'>Olivia Morley</a> </p>
</p></div>
</section>
<p>        <!-- END: molecules-teaser-partner-more --></div>

          </div>
          
        </div></div><div class='widget-wrapper pre-footer-widget'>        <div class="more-stories secton-- container p-0 view-all-relative ">
                  <div class="row justify-content-around justify-content-md-start">
            <div class="col-10 col-md-8 col-lg-12 align-left">
                <header class='section__label'>Microlearning</header>
                
            </div>
            <a class='view-all-link' href='/learning/microlearning'>View All</a>
          </div>
          <div class="row justify-content-center justify-content-lg-start grid-item-container">
              <div class='col-10 col-md-5 col-lg-3 '>
<section class="section section--teaser section--teaser_partners  p-0">
<div class="section--teaser_partner" style="--aspect-ratio:16/9">
<p>              <a href='https://www.adweek.com/learning/microlearning/connected-tv-enables-effective-audience-first-advertising/'>                            <picture class="targeted"><source srcset="https://www.adweek.com/wp-content/uploads/2021/10/Vericast_Microlearning_3575x2012-640x360.jpg.webp" type="image/webp"><source srcset="https://www.adweek.com/wp-content/uploads/2021/10/Vericast_Microlearning_3575x2012-640x360.jpg" type="image/jpeg"><img width="640" height="360" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2021/10/Vericast_Microlearning_3575x2012-640x360.jpg" class="image" alt="" title="Profiles in Black Creativity: Brandon Williams on Working With will.i.am">
                            </picture></a></p></div>
<div class="section--teaser_info customTitle">
<p>              <a href="" class="section__kickerlabel"></a><br />
              <a href='https://www.adweek.com/learning/microlearning/connected-tv-enables-effective-audience-first-advertising/' class='link-reset' > </p>
<p class='section__title '> Connected TV Enables Effective Audience-First Advertising </p>
<p> </a></p></div>
</section>
<p>        <!-- END: molecules-teaser-partner-more --></div>
<div class='col-10 col-md-5 col-lg-3 '>
<section class="section section--teaser section--teaser_partners  p-0">
<div class="section--teaser_partner" style="--aspect-ratio:16/9">
<p>              <a href='https://www.adweek.com/learning/microlearning/maximize-the-value-of-first-party-data-for-today-and-tomorrow/'>                            <picture class="targeted"><source srcset="https://www.adweek.com/wp-content/uploads/2021/07/LiveRamp1_Microlearning_3575x2012-640x360.jpg.webp" type="image/webp"><source srcset="https://www.adweek.com/wp-content/uploads/2021/07/LiveRamp1_Microlearning_3575x2012-640x360.jpg" type="image/jpeg"><img width="640" height="360" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2021/07/LiveRamp1_Microlearning_3575x2012-640x360.jpg" class="image" alt="" title="Profiles in Black Creativity: Brandon Williams on Working With will.i.am">
                            </picture></a></p></div>
<div class="section--teaser_info customTitle">
<p>              <a href="" class="section__kickerlabel"></a><br />
              <a href='https://www.adweek.com/learning/microlearning/maximize-the-value-of-first-party-data-for-today-and-tomorrow/' class='link-reset' > </p>
<p class='section__title '> Maximize the Value of First-Party Data for Today and Tomorrow </p>
<p> </a></p></div>
</section>
<p>        <!-- END: molecules-teaser-partner-more --></div>
<div class='col-10 col-md-5 col-lg-3 '>
<section class="section section--teaser section--teaser_partners  p-0">
<div class="section--teaser_partner" style="--aspect-ratio:16/9">
<p>              <a href='https://www.adweek.com/learning/microlearning/subscriber-onboarding-and-engagement-done-right/'>                            <picture class="targeted"><source srcset="https://www.adweek.com/wp-content/uploads/2021/04/Salesforce1_Microlearning_3575x2012-640x360.jpg.webp" type="image/webp"><source srcset="https://www.adweek.com/wp-content/uploads/2021/04/Salesforce1_Microlearning_3575x2012-640x360.jpg" type="image/jpeg"><img width="640" height="360" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2021/04/Salesforce1_Microlearning_3575x2012-640x360.jpg" class="image" alt="" title="Profiles in Black Creativity: Brandon Williams on Working With will.i.am">
                            </picture></a></p></div>
<div class="section--teaser_info customTitle">
<p>              <a href="" class="section__kickerlabel"></a><br />
              <a href='https://www.adweek.com/learning/microlearning/subscriber-onboarding-and-engagement-done-right/' class='link-reset' > </p>
<p class='section__title '> Subscriber Onboarding and Engagement Done Right </p>
<p> </a></p></div>
</section>
<p>        <!-- END: molecules-teaser-partner-more --></div>
<div class='col-10 col-md-5 col-lg-3 '>
<section class="section section--teaser section--teaser_partners  p-0">
<div class="section--teaser_partner" style="--aspect-ratio:16/9">
<p>              <a href='https://www.adweek.com/learning/microlearning/why-brands-should-embrace-supply-path-optimization-now/'>                            <picture class="targeted"><source srcset="https://www.adweek.com/wp-content/uploads/2020/12/PubMaticTitleImage_V2-640x360.jpg.webp" type="image/webp"><source srcset="https://www.adweek.com/wp-content/uploads/2020/12/PubMaticTitleImage_V2-640x360.jpg" type="image/jpeg"><img width="640" height="360" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2020/12/PubMaticTitleImage_V2-640x360.jpg" class="image" alt="" title="Profiles in Black Creativity: Brandon Williams on Working With will.i.am">
                            </picture></a></p></div>
<div class="section--teaser_info customTitle">
<p>              <a href="" class="section__kickerlabel"></a><br />
              <a href='https://www.adweek.com/learning/microlearning/why-brands-should-embrace-supply-path-optimization-now/' class='link-reset' > </p>
<p class='section__title '> Why Brands Should Embrace Supply Path Optimization Now </p>
<p> </a></p></div>
</section>
<p>        <!-- END: molecules-teaser-partner-more --></div>

          </div>
          
        </div></div><div class='widget-wrapper pre-footer-widget'>        <div class="more-stories secton-- container p-0 view-all-relative ">
                  <div class="row justify-content-around justify-content-md-start">
            <div class="col-10 col-md-8 col-lg-12 align-left">
                <header class='section__label'>You Might Like</header>
                
            </div>
            
          </div>
          <div class="row justify-content-center justify-content-lg-start grid-item-container">
              <div class='col-10 col-md-5 col-lg-3 '>
<section class="section section--teaser section--teaser_partners  p-0">
<div class="section--teaser_partner" style="--aspect-ratio:16/9">
<p>              <a href='https://www.adweek.com/partner-articles/changes-across-retail-publishing-and-tv-will-deliver-more-for-advertisers-and-consumers-in-2022/'>                            <picture class="targeted"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/LiveRamp_PE_013122_HP-1-640x360.jpg.webp" type="image/webp"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/LiveRamp_PE_013122_HP-1-640x360.jpg" type="image/jpeg"><img width="640" height="360" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2022/01/LiveRamp_PE_013122_HP-1-640x360.jpg" class="image" alt="" title="Profiles in Black Creativity: Brandon Williams on Working With will.i.am">
                            </picture></a></p></div>
<div class="section--teaser_info customTitle">
<p>              <a href="" class="section__kickerlabel"></a><br />
              <a href='https://www.adweek.com/partner-articles/changes-across-retail-publishing-and-tv-will-deliver-more-for-advertisers-and-consumers-in-2022/' class='link-reset' > </p>
<p class='section__title '> Changes Across Retail, Publishing and TV Will Deliver More for Advertisers and Consumers in 2022 </p>
<p> </a></p>
<p class='section__byline'> By <a class='link-reset' href='https://www.adweek.com/expert-info/maureen-noonan'>Maureen Noonan</a> </p>
</p></div>
</section>
<p>        <!-- END: molecules-teaser-partner-more --></div>
<div class='col-10 col-md-5 col-lg-3 '>
<section class="section section--teaser section--teaser_partners  p-0">
<div class="section--teaser_partner" style="--aspect-ratio:16/9">
<p>              <a href='https://www.adweek.com/sponsored/first-party-data-is-great-but-its-not-enough/'>                            <picture class="targeted"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Eyeota_Brandshare_012822_HP-640x360.jpg.webp" type="image/webp"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Eyeota_Brandshare_012822_HP-640x360.jpg" type="image/jpeg"><img width="640" height="360" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2022/01/Eyeota_Brandshare_012822_HP-640x360.jpg" class="image" alt="" title="Eyeota_Brandshare_012822_HP">
                            </picture></a></p></div>
<div class="section--teaser_info customTitle">
<p>              <a href="" class="section__kickerlabel"></a><br />
              <a href='https://www.adweek.com/sponsored/first-party-data-is-great-but-its-not-enough/' class='link-reset' > </p>
<p class='section__title '> First-Party Data Is Great, But It’s Not Enough </p>
<p> </a></p>
<p class='section__byline'> By <a class='link-reset' href='https://www.adweek.com/contributor/rob-armstrong-vp-of-product-eyeota/'>Rob Armstrong, VP of Product, Eyeota</a> </p>
</p></div>
</section>
<p>        <!-- END: molecules-teaser-partner-more --></div>
<div class='col-10 col-md-5 col-lg-3 '>
<section class="section section--teaser section--teaser_partners  p-0">
<div class="section--teaser_partner" style="--aspect-ratio:16/9">
<p>              <a href='https://www.adweek.com/sponsored/why-every-business-partnership-requires-a-privacy-talk/'>                            <picture class="targeted"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Foursquare_Whitepaper_012722_HP_v3-640x360.jpg.webp" type="image/webp"><source srcset="https://www.adweek.com/wp-content/uploads/2022/01/Foursquare_Whitepaper_012722_HP_v3-640x360.jpg" type="image/jpeg"><img width="640" height="360" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2022/01/Foursquare_Whitepaper_012722_HP_v3-640x360.jpg" class="image" alt="" title="Foursquare_Whitepaper_012722_HP_v3">
                            </picture></a></p></div>
<div class="section--teaser_info customTitle">
<p>              <a href="" class="section__kickerlabel"></a><br />
              <a href='https://www.adweek.com/sponsored/why-every-business-partnership-requires-a-privacy-talk/' class='link-reset' > </p>
<p class='section__title '> Are You Having &#8216;The Privacy Talk&#8217; With Your Marketing Partners? </p>
<p> </a></p>
<p class='section__byline'> By <a class='link-reset' href='https://www.adweek.com/contributor/foursquare/'>Foursquare</a> </p>
</p></div>
</section>
<p>        <!-- END: molecules-teaser-partner-more --></div>
<div class='col-10 col-md-5 col-lg-3 '>
<section class="section section--teaser section--teaser_partners  p-0">
<div class="section--teaser_partner" style="--aspect-ratio:16/9">
<p>              <a href='https://www.adweek.com/sponsored/the-intersection-of-physical-and-digital-commerce/'>                            <picture class="targeted"><source srcset="https://www.adweek.com/wp-content/uploads/2021/12/INMAR_Report_HP_v2-640x360.jpg.webp" type="image/webp"><source srcset="https://www.adweek.com/wp-content/uploads/2021/12/INMAR_Report_HP_v2-640x360.jpg" type="image/jpeg"><img width="640" height="360" loading="lazy" src="https://www.adweek.com/wp-content/uploads/2021/12/INMAR_Report_HP_v2-640x360.jpg" class="image" alt="" title="INMAR_Report_HP_v2">
                            </picture></a></p></div>
<div class="section--teaser_info customTitle">
<p>              <a href="" class="section__kickerlabel"></a><br />
              <a href='https://www.adweek.com/sponsored/the-intersection-of-physical-and-digital-commerce/' class='link-reset' > </p>
<p class='section__title '> Research: The Intersection of Physical and Digital Commerce </p>
<p> </a></p>
<p class='section__byline'> By <a class='link-reset' href='https://www.adweek.com/contributor/inmar-intelligence/'>Inmar Intelligence</a> </p>
</p></div>
</section>
<p>        <!-- END: molecules-teaser-partner-more --></div>

          </div>
          
        </div></div><div class="widget">            <div class="aw-parsely-personalized-content d-none"
                 data-title="Recommended For You"
                 data-num-posts="4"
                 data-style="thumbnails-4x1"
            ></div></div>                </div>
            </div>
            </div>
    </div>

<!-- END: organisims-grid-more-partners-byline -->

            <div class="htl-ad-wrapper ad-unit-a">
                <div class="htl-ad aw-ad-unit-a"
                     data-unit="adweek/convergent-tv"
                     data-targeting='{"pos":"a"}'
                     data-prebid="Adweek_A"
                     data-sizes="0x0:|727x0:1x1,728x90|969x0:1x1,728x90,970x90"
                     data-eager
                     >
                </div>
            </div>
    <!-- Footer ads -->
		<div class="adw-old-theme-scope overflow-auto">
		<!-- Footer Content -->
		
<footer class="page-footer pt-5 mt-3 mt-md-0 mt-lg-0 mt-xl-0">

    <nav class="nav footer-nav">

        <div class="container">

            <div class="row text-center text-lg-left">

                <!-- Company Highlight -->
                <div class="company-highlight col-lg-3">
                    <div class="box pl-lg-0">
                        <img height="50" width='138' src="https://www.adweek.com/wp-content/themes/adweek-next/src/images/global/adweek-logo-white.png" class="logo mb-3" alt="Adweek Logo">
                        <p class="mb-2">Adweek is the leading source of news and insight serving the brand marketing ecosystem.</p>

                        <ul class="social-nav list-inline ml-0 mb-lg-3 mb-5">                                    <li class="list-inline-item">
                                        <a href="https://www.facebook.com/Adweek/">
                                            <svg class="svg-inline--fa fa-facebook fa-w-16" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
                                        </a>
                                    </li>                                    <li class="list-inline-item">
                                        <a href="https://twitter.com/Adweek">
                                            <svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
                                        </a>
                                    </li>                                    <li class="list-inline-item">
                                        <a href="https://www.linkedin.com/company/adweek">
                                            <svg class="svg-inline--fa fa-linkedin fa-w-14" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="linkedin" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" data-fa-i2svg=""><path fill="currentColor" d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>
                                        </a>
                                    </li>                                    <li class="list-inline-item">
                                        <a href="https://www.youtube.com/channel/UCKhCJRTHHLuW2iW7XQtcfyQ">
                                            <svg class="svg-inline--fa fa-youtube fa-w-18" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg>
                                        </a>
                                    </li>                                    <li class="list-inline-item">
                                        <a href="https://www.tiktok.com/@adweek">
                                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><!-- Font Awesome Free 5.15.3 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z"/>
                                            </svg></a>
                                    </li></ul>                    </div><!-- .box -->
                </div><!-- .col -->

                <!-- Footer Menus -->
                <div class="col-lg-9">

                    <div class="row justify-content-center">
                                                    <div class="col-12 col-lg-3 column-border-left">
                                <div class="box">
                                    <h2 class="mb-3 ml-0 text-lg-left"><a href="https://www.adweek.com/about/" target="_blank">About</a></h2>
                                    <ul class="mb-5 ml-0 text-lg-left"><li><a href="/about" target="">About Us</a></li><li><a href="/contact-us/" target="">Contact Us</a></li><li><a href="https://www.adweek.com/media-kit" target="">Media Kit</a></li><li><a href="https://www.adweek.com/editorial-calendar/" target="">Editorial Cal</a></li><li><a href="https://www.adweek.com/sponsored" target="">Sponsor Content</a></li><li><a href="https://jobs.adweek.com/company/adweek-0042" target="">Jobs at Adweek</a></li>                                    </ul>
                                </div><!-- .box -->
                            </div><!-- .col -->                            <div class="col-12 col-lg-3 ">
                                <div class="box">
                                    <h2 class="mb-3 ml-0 text-lg-left"><a href="https://www.adweek.com/subscribe-footer" target="">Subscriptions</a></h2>
                                    <ul class="mb-5 ml-0 text-lg-left"><li><a href="https://www.adweek.com/subscribe-footer" target="_blank">Subscription Options</a></li><li><a href="https://itunes.apple.com/us/app/adweek-magazine/id570229326?mt=8" target="_blank">Digital App</a></li><li><a href="https://www.adweek.com/faq/" target="">FAQs</a></li>                                    </ul>
                                </div><!-- .box -->
                            </div><!-- .col -->                            <div class="col-12 col-lg-3 ">
                                <div class="box">
                                    <h2 class="mb-3 ml-0 text-lg-left">Newsletters</h2>
                                    <ul class="mb-5 ml-0 text-lg-left"><li><a href="https://www.adweek.com/faq/#q15" target="_blank">Customer Service</a></li>                                    </ul>
                                </div><!-- .box -->
                            </div><!-- .col -->                            <div class="col-12 col-lg-3 ">
                                <div class="box">
                                    <h2 class="mb-3 ml-0 text-lg-left"><a href="https://www.adweek.com/events-and-awards" target="">Events</a></h2>
                                    <ul class="mb-5 ml-0 text-lg-left"><li><a href="https://www.adweek.com/awards/" target="">Awards</a></li><li><a href="https://www.adweek.com/events/" target="">Adweek Events</a></li><li><a href="https://www.adweek.com/webinars" target="">Webinars</a></li><li><a href="https://www.adweek.com/webinars" target="">On-Demand Webinars</a></li><li><a href="https://adweeklicensing.com/" target="_blank">Trophies / Awards / Seals</a></li>                                    </ul>
                                </div><!-- .box -->
                            </div><!-- .col -->                            <div class="col-12 col-lg-3 ">
                                <div class="box">
                                    <h2 class="mb-3 ml-0 text-lg-left"><a href="https://www.adweek.com/" target="">Publications</a></h2>
                                    <ul class="mb-5 ml-0 text-lg-left"><li><a href="https://www.adweek.com/blognetwork" target="">Adweek Network</a></li><li><a href="https://www.adweek.com/rss" target="">RSS</a></li><li><a href="https://www.adweek.com/subscribe-backissues" target="_blank">Back Issues</a></li><li><a href="https://www.adweek.com/reprints" target="">Reprints / E-Prints</a></li>                                    </ul>
                                </div><!-- .box -->
                            </div><!-- .col -->                    </div><!-- .row -->

                </div><!-- .col -->

            </div><!-- .row -->

        </div><!-- .container -->

    </nav>

    <div id="footer-container" class="container-fluid bg-white">

        <div id="footer-copyright" class="container">

            <div class="row">

                <div class="col-12">

                    <nav class="footer-small-nav row d-flex flex-row justify-content-center justify-content-md-between text-center text-sm-left py-3 mb-2 mobile-col-reverse">
                        <div class="footer-copyright-info col-md-12 col-lg-6 text-lg-left text-center" role="footer-copyright-info">&copy2022 Adweek - All Rights Reserved.</div>
                        <div class="menu-footer-copyright-container col-md-12 col-lg-6 text-center text-lg-right"><ul class="nav m-0"><li id="menu-item-1186146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1186146"><a href="https://privacyportal.onetrust.com/webform/2358b0f9-da0d-410c-b539-d8fd15f9ce80/00b53046-b3c6-4588-b467-7d8d444e4bbf">Do not sell my personal information</a></li>
<li id="menu-item-1186147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1186147"><a href="https://www.adweek.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-1186148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1186148"><a href="https://www.adweek.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </nav>

                </div>

            </div>

        </div>

    </div>

</footer>
		</div>

	        <script>(function(){ var s = document.createElement('script'), e = ! document.body ? document.querySelector('head') : document.body; s.src = 'https://acsbapp.com/apps/app/dist/js/app.js'; s.async = true; s.onload = function(){ acsbJS.init({ statementLink : '', footerHtml : '', hideMobile : false, hideTrigger : false, language : 'en', position : 'right', leadColor : '#146FF8', triggerColor : '#146FF8', triggerRadius : '50%', triggerPositionX : 'right', triggerPositionY : 'bottom', triggerIcon : 'people', triggerSize : 'medium', triggerOffsetX : 20, triggerOffsetY : 20, mobile : { triggerSize : 'small', triggerPositionX : 'right', triggerPositionY : 'bottom', triggerOffsetX : 10, triggerOffsetY : 10, triggerRadius : '50%' } }); }; e.appendChild(s);}());</script>
                <div class="htl-ad-wrapper ad-unit-custom">
                <div class="htl-ad aw-ad-unit-custom"
                     data-unit="adweek/convergent-tv"
                     data-targeting='{"placement":"custom"}'
                     data-prebid="Adweek_Custom"
                     data-sizes="0x0:1x1"
                     data-eager
                     >
                </div>
            </div>            <div class="htl-ad-wrapper ad-unit-oop">
                <div class="htl-ad aw-ad-unit-oop"
                     data-unit="adweek/convergent-tv"
                     data-targeting='{"outstream":"yes"}'
                     data-prebid="Adweek_Oop"
                     data-sizes=""
                     data-eager
                     data-oop>
                </div>
            </div>                <script type="text/javascript/deferred">
                    function redirectToLoginPage(){
                        awDeleteUserCookie();
                        awDeleteUserData();
                        window.location = "https://www.adweek.com/login/?rdt=https%3A%2F%2Fwww.adweek.com%2Fconvergent-tv%2Fnbc-sports-ad-sales-chief-dan-lovinger-shifts-to-olympics-centric-role&usr-msg=rf";
                    }

                    setTimeout( function (e) {
                        'use strict';

                        var cookie_value = Cookies.get( '_UH10c8f4W' );

                        if ( cookie_value ){
                            try {
                                var cookie_data = JSON.parse( atob( cookie_value ) ),
                                current_timestamp = Math.floor( Date.now() / 1000 );

                                if ( current_timestamp > cookie_data.check_date ){
                                    $.ajax( {
                                        url: aw.ajaxurl,
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            action: 'aw_paywall_refresh_cookie',
                                            cw_cookie: cookie_data
                                        } }
                                    ).done( function( response ) {
                                        var data = {},
                                            cookie;
                                        try{
                                            data = JSON.parse( response );
                                        } catch( err ){
                                            redirectToLoginPage();
                                        }

                                        if ( data.login === 'success' ) {
                                            cookie = data.cookie_data;
                                            Cookies.set( cookie.cookie_name, cookie.cookie_value, { expires: 365 } );
                                        } else {
                                            redirectToLoginPage();
                                        }
                                    } );
                                }
                            }
                            catch( err ) { /* noop */ }
                        }
                    }, 5000 );
                </script>
                                <!--START Lightbox Javascript-->
            <script type="text/javascript/deferred">
                /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
                i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript/deferred">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/fa326600-3d11-46ca-9bff-f8d76abc17a3/lightbox.js?mb=" + (new Date().getTime()));</script>
            <!--END Lightbox Javascript-->  
                <!-- Google Tag Manager -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KX5FCW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager -->
        <div id="aw-social-share-id" class="aw-social-share-container" style="display: none">

        <div class="ss-flex-wrapper">

            <!-- Share Icon -->
            <div id="share-toggle-open-icon" class="share-toggle-open social-active">
                <img width="30px" height="30px" loading="lazy" src=" https://www.adweek.com/wp-content/plugins/aw-social-share-widget/images/baseline_close_black_48dp.png " alt="Clickable icon to open social sharing icons">
            </div>

            <!-- Facebook -->
            <a href="" id="share-on-facebook" class="aw-social-share-icon">
                <img width="30px" height="30px" loading="lazy" src=" https://www.adweek.com/wp-content/plugins/aw-social-share-widget/images/f_logo_RGB-Blue_58.png " alt="Clickable icon to share the page on Facebook">
            </a>

            <!-- Twitter -->
            <a href="" id="share-on-twitter" class="aw-social-share-icon">
                <img width="30px" height="30px" loading="lazy" src=" https://www.adweek.com/wp-content/plugins/aw-social-share-widget/images/twitter-circle.png" alt="Clickable icon to share the page on Twitter">
            </a>

            <!-- LinkedIn -->
            <a href="" id="share-on-linkedin" class="aw-social-share-icon ss-linkedin-icon">
                <img width="30px" height="30px" loading="lazy" src=" https://www.adweek.com/wp-content/plugins/aw-social-share-widget/images/LI-In-Bug.png" alt="Clickable icon to share the page on LinkedIn">
            </a>

            <!-- Facebook Messenger -->
            <a href="" id="share-on-messenger" class="aw-social-share-icon ss-messenger-icon">
                <img width="30px" height="30px" loading="lazy" src=" https://www.adweek.com/wp-content/plugins/aw-social-share-widget/images/messenger_logo_color.png" alt="Clickable icon to share the page on Facebook Messenger">
            </a>

            <!-- Email -->
            <a href="" id="share-via-email" class="aw-social-share-icon ss-email-icon">
                <img width="30px" height="30px" loading="lazy" src=" https://www.adweek.com/wp-content/plugins/aw-social-share-widget/images/baseline_email_black_48dp.png" alt="Clickable icon to share via Email">
            </a>

            <!-- Print -->
            <a id="print-friendly" class="aw-social-share-icon ss-print-icon" href="" target="_blank">
                <img width="30px" height="30px" loading="lazy" src=" https://www.adweek.com/wp-content/plugins/aw-social-share-widget/images/baseline_print_black_48dp.png" alt="Clickable icon to share via Email">
                <div class="premium-icon-container">
                                                <img loading="lazy" width="1.2em" height="1.2em" class="aw-premium-icon-only" src=" https://www.adweek.com/wp-content/themes/adweek-next/src/images/icons/premium-icon-only.svg" alt="Clickable icon to share via Email">
                                            </div>
            </a>

        </div>

    </div>

    <script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/aw-sitewide/libraries/slick/slick.min.js?ver=1.8.0' id='slick-js-js'></script>
<script type='text/javascript' id='custom-accordion-js-js-extra'>
/* <![CDATA[ */
var custom_accordion_object = {"term_id":""};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/themes/adweek-next/drts/assets/directory__listing-element_custom_accordian.js?ver=1.8.0' id='custom-accordion-js-js'></script>
<script type='text/javascript' defer="defer" src='https://cdn1.htlbid.com/v3/adweek.com/htlbid.js' id='htlbid-js-js'></script>
<script type='text/javascript' id='aw-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var gptData = {"id":"1389490","zone":"convergent-tv","posttags":["programming-performance","sports-marketing","super-bowl","convergent-tv"],"authors":"jason-lynch","post-date":"2022-01-31 02:28","featured":"super-bowl","debug":"","presentation":"Off","ads":"Yes","company":[],"outstream":"yes"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/aw-ads/assets/frontend/js/scripts.js?ver=1643647198' id='aw-ads-frontend-js-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.adweek.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/directories/assets/js/wordpress-homepage.min.js?ver=1.3.80' id='drts-wordpress-homepage-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' defer="defer" src='https://www.adweek.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script defer="defer" id="parsely-cfg" src="https://fpa-cdn.adweek.com/keys/adweek.com/p.js"></script><script type='text/javascript' id='wp-parsely-api-js-extra'>
/* <![CDATA[ */
var wpParsely = {"apikey":"adweek.com"};
/* ]]> */
</script>
<script type="text/javascript/deferred" data-cfasync="false" type='text/javascript' defer="defer" src='https://www.adweek.com/wp-content/plugins/wp-parsely/build/init-api.js?ver=2.5.0' id='wp-parsely-api-js'></script>
	                <!-- lytics for dfp -->
            <script type="text/javascript/deferred">
              !function(l,a){a.liosetup=a.liosetup||{},a.liosetup.callback=a.liosetup.callback||[],a.liosetup.addCallback=function(l){if("function"==typeof a.liosetup.callback){var o=[];o.push(a.liosetup.callback),a.liosetup.callback=o}a.lio&&a.lio.loaded?l(a.lio.data):a.liosetup.callback.push(l)}}(document,window);

              !function(o,g){g.googletag=g.googletag||{},g.googletag.cmd=g.googletag.cmd||[],"undefined"!=typeof g.googletag?g.googletag.cmd.push(function(){g.googletag.pubads().disableInitialLoad()}):console.warn("attempting to load Lytics for DFP before initializing googletag"),g.liosetup.callback.push(function(o){o||o.segments?g.googletag.cmd.push(function(){g.googletag.pubads().setTargeting("LyticsSegments",o.segments)/* ,g.googletag.pubads().refresh() */}):(console.warn("unable to load Lytics audiences for DFP")/* ,g.googletag.pubads().refresh() */)})}(document,window);
            </script>

                        <script type="text/javascript/deferred">
            jQuery(window).on( 'load', function($) {

                if ( typeof jstag != 'undefined' ){
                    jstag.send({
                        content_type: "",
                        user_IP     : "52.21.212.27, 152.195.127.221"
                    });
                }

            });
            </script>
            
    <!--
    <script type="text/javascript/deferred">
    function AdBlockEnabled() {
        var ad = document.createElement('ins');
        ad.className = 'AdSense';
        ad.style.display = 'block';
        ad.style.position = 'absolute';
        ad.style.top = '-1px';
        ad.style.height = '1px';
        document.body.appendChild(ad);
        var isAdBlockEnabled = !ad.clientHeight;
        document.body.removeChild(ad);
        return isAdBlockEnabled;
    }
    </script>    
-->
	</body>

</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 15679 objects (5 MB) from Redis using PhpRedis (v5.3.6).
-->
