




<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->

<head>
      <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KX5FCW');</script>
    <!-- End Google Tag Manager -->
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Report: Multiple CBS News Journalists Are Being Laid Off | TVNewser</title>
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.adweek.com/tvnewser/xmlrpc.php">
  <link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TVNewser &raquo; Feed" href="https://www.adweek.com/tvnewser/feed/" />
<link rel="alternate" type="application/rss+xml" title="TVNewser &raquo; Comments Feed" href="https://www.adweek.com/tvnewser/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TVNewser &raquo; Report: Multiple CBS News Journalists Are Being Laid Off Comments Feed" href="https://www.adweek.com/tvnewser/here-are-some-of-the-journalists-cbs-news-is-laying-off/442505/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adweek.com\/tvnewser\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.adweek.com/tvnewser/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.adweek.com/tvnewser/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1587084863' type='text/css' media='all' />
<link rel='stylesheet' id='x-shortcodes-integrity-light-css'  href='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/css/integrity-light.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/css/site/stacks/ethos.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-font-standard-css'  href='//fonts.googleapis.com/css?family=Lato:400,400italic,400,400,400,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='x-custom-external-css'  href='https://www.adweek.com/tvnewser/wp-content/themes/x/custom.css?ver=1587084863' type='text/css' media='all' />
<link rel='stylesheet' id='x-custom-overrides-css'  href='https://www.adweek.com/tvnewser/wp-content/themes/x/custom-overrides.php?ver=1587084863' type='text/css' media='all' />
<link rel='stylesheet' id='x-sidr-style-css'  href='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/css/jquery.sidr.dark.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesomplete-css-css'  href='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/awesomplete/awesomplete.min.css?ver=1587084863' type='text/css' media='all' />
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/jquery.sidr.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13392503&#038;uid=adweek&#038;ver=5.4'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/abn-sovrn/js/prebid.cfg.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/abn-sovrn/js/prebid.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/abn-sovrn/js/prebid.bp.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BITLYURL = "https:\/\/adweek.it\/2X9iqmC";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/abn-addthis/js/abn-addthis.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ADPROPERTY = "tvnewser";
var ISCATEGORY = "";
var ISSINGLE = "1";
var ISHOME = "";
var CATLIST = "['CBS', 'Revolving Door']";
var WPID = "442505";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/abn-dfp/js/gpt.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/backstretch-2.0.3.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/modernizr-2.7.1.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/dist/site/x-head.min.js'></script>
<link rel='https://api.w.org/' href='https://www.adweek.com/tvnewser/wp-json/' />
<link rel="canonical" href="https://www.adweek.com/tvnewser/here-are-some-of-the-journalists-cbs-news-is-laying-off/442505/" />
<link rel='shortlink' href='https://www.adweek.com/tvnewser/?p=442505' />
<link rel="alternate" type="application/json+oembed" href="https://www.adweek.com/tvnewser/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adweek.com%2Ftvnewser%2Fhere-are-some-of-the-journalists-cbs-news-is-laying-off%2F442505%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adweek.com/tvnewser/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adweek.com%2Ftvnewser%2Fhere-are-some-of-the-journalists-cbs-news-is-laying-off%2F442505%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<meta name='lytics:topics' content='an:cbs,an:revolving-door'/>
            <script>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</script>
        <meta property="fb:app_id" content="1490832407618372"/><meta property="fb:admins" content="100016649373247,2803092"/><!-- BEGIN wp-parsely Plugin Version 1.12.1 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.12.1'/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.adweek.com\/tvnewser\/here-are-some-of-the-journalists-cbs-news-is-laying-off\/442505\/"},"headline":"Report: Multiple CBS News Journalists Are Being Laid Off","url":"http:\/\/www.adweek.com\/tvnewser\/here-are-some-of-the-journalists-cbs-news-is-laying-off\/442505\/","thumbnailUrl":"https:\/\/s3.amazonaws.com\/abn-prod\/wp-content\/uploads\/sites\/3\/2019\/04\/cbsnews400-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/abn-prod\/wp-content\/uploads\/sites\/3\/2019\/04\/cbsnews400-150x150.jpg"},"dateCreated":"2020-05-28T16:09:03Z","datePublished":"2020-05-28T16:09:03Z","dateModified":"2020-05-28T16:09:03Z","articleSection":"TVNewser","author":[{"@type":"Person","name":"A.J. Katz"}],"creator":["A.J. Katz"],"keywords":["revolving door","cbs"],"publisher":{"@type":"Organization","name":"TVNewser"}}
	</script>

	<!-- END wp-parsely Plugin Version 1.12.1 -->

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
			var RecaptchaOptions = {
				theme : 'white'
				
			};
			</script><style type="text/css">
			.recaptchatable {
				table-layout:auto;
			}
			</style>
<!-- END recaptcha -->
<style id="x-customizer-css-output" type="text/css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/images/tvnewser/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/images/tvnewser/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/images/tvnewser/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/images/tvnewser/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/images/tvnewser/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/images/tvnewser/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/images/tvnewser/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/images/tvnewser/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/images/tvnewser/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/wp-content/images/tvnewser/favicon-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/wp-content/images/tvnewser/favicon-160x160.png" sizes="160x160">
	<link rel="icon" type="image/png" href="/wp-content/images/tvnewser/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/wp-content/images/tvnewser/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/wp-content/images/tvnewser/favicon-32x32.png" sizes="32x32">
	<meta name="msapplication-TileColor" content="#333333">
	<meta name="msapplication-TileImage" content="/wp-content/images/tvnewser/mstile-144x144.png">
	<meta property="og:title" content="Report: Multiple CBS News Journalists Are Being Laid Off" /> 
	<meta property="og:description" content="According to one report, White House correspondent Mark Knoller, who many have deemed the unofficial records keeper of the presidency, is leaving. However, TVNewser has not been able to independently confirm these layoffs are happening." /> 
	<meta property="og:url" content="https://adweek.it/2X9iqmC" /> 
		<meta property="og:image" content="https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2019/04/cbsnews400.jpg"/>		
	
    <script async src="https://cdn.mediavoice.com/nativeads/script/adweek/mv_awblogs_plugin.js">
</script>
  	</head>
 
<body class="post-template-default single single-post postid-442505 single-format-standard x-ethos x-navbar-fixed-top-active x-full-width-layout-active x-content-sidebar-active x-v2_6_0" data-auth="" >
      <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KX5FCW"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <!-- Page hiding snippet  -->
    <style>.async-hide { opacity: 0 !important} </style>
    <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-KX5FCW':true});</script>
<div id='ad-div-oop' style="height:0;"></div> 
  
  <div id="top" class="site"> <!-- BEGIN #top.site -->

  
  

  <header class="masthead masthead-inline" role="banner">
    
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container-fluid max width">
    <div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a target="_blank" rel="noopener noreferrer" href="/blognetwork">Adweek Network</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a target="_blank" rel="noopener noreferrer" href="/tvnewser">TVNewser</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a target="_blank" rel="noopener noreferrer" href="/tvspy">TVSpy</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a target="_blank" rel="noopener noreferrer" href="/agencyspy">AgencySpy</a></li>
<li id="menu-item-36498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36498"><a href="http://www.adweek.com/category/fishbowl/">Fishbowl</a></li>
<li id="menu-item-36499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36499"><a href="http://www.adweek.com/category/social-pro-daily/">Social Pro Daily</a></li>
</ul></div>            <div id="subscribe-wrap">
              <a href="https://www.adweek.com/user-profile-settings/" id="subscriber-account">My Account</a>
              <a href="/" id="subscriber-logout">Log Out</a>
              <a href="https://www.adweek.com/login/" id="subscriber-login" class="tt-upper">Sign In</a>
              <a href="https://www.adweek.com/subscribe-header?" id="header-subscribe-link" class="tt-upper">Subscribe</a>
            </div>
            </div> 
  </div>

    
  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div id="x-navbar-swap" class="x-navbar-inner">
        <div class="x-container-fluid max width">
            <a href="#" class="x-btn-navbar collapsed sidr-link" data-toggle="collapse" data-target=".x-nav-collapse">
              <i class="x-icon-bars"></i><span class="visually-hidden"></span>
            </a>
            <a href="https://www.adweek.com/tvnewser/" class="x-brand img" title="Covering national television news">
                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Covering national television news" data-lazy-src="/wp-content/images/tvnewser/tvnewser-header.png?ver=2"><noscript><img src="/wp-content/images/tvnewser/tvnewser-header.png?ver=2" alt="Covering national television news"></noscript></a>
          
<nav class="x-nav-collapse collapse" role="navigation">

  <ul id="menu-tvnewser-nav" class="x-nav sf-menu"><li id="menu-item-252094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252094 tax-item tax-item-1007"><a href="https://www.adweek.com/tvnewser/category/ratings/">Ratings</a></li>
<li id="menu-item-252101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252101 tax-item tax-item-1018"><a href="https://www.adweek.com/tvnewser/category/revolving-door/">Revolving Door</a></li>
<li id="menu-item-252126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252126 tax-item tax-item-1008"><a href="https://www.adweek.com/tvnewser/category/cnn/">CNN</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113 tax-item tax-item-1011"><a href="https://www.adweek.com/tvnewser/category/abc/">ABC</a></li>
<li id="menu-item-252096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252096 tax-item tax-item-1015"><a href="https://www.adweek.com/tvnewser/category/cbs/">CBS</a></li>
<li id="menu-item-252155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252155 tax-item tax-item-1010"><a href="https://www.adweek.com/tvnewser/category/fox-news/">FOX</a></li>
<li id="menu-item-252100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252100 tax-item tax-item-1012"><a href="https://www.adweek.com/tvnewser/category/nbc/">NBC</a></li>
<li id="menu-item-252099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252099 tax-item tax-item-1013"><a href="https://www.adweek.com/tvnewser/category/msnbc/">MSNBC</a></li>
</ul>
</nav> <!-- end .x-nav-collapse.collapse -->
          <div class="search-nav-frame clearbox"><div class="search-nav" style="display:none;">
<form method="get" id="searchform" class="form-search" action="https://www.adweek.com/tvnewser/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form> </div><div class="search-nav-trigger"></div></div>
        </div>
      </div> <!-- end .x-navbar-inner -->
      
      <div id="sidr"><!-- Slide-out sidebar nav -->
        <div id="x-navbar-sidr" class="x-navbar-inner">
            <div class="x-container-fluid max width">
                <div class="search-nav-frame clearbox">
                                            <div id="subscribe-wrap-mobile" class="wrap signin-mobile">
                          <style type="text/css">
                                .sidr-class-bkg-highlight{
                                    background-color: #cb2026                                }
                          </style>
                          <div id="logged-out-mobile" class="two-col">
                                                        <div class="col bkg-default tt-upper">
                                <a href="https://www.adweek.com/login/" id="subscriber-login" class="subscribe-login-mobile">Sign In</a>
                            </div>
                            <div class="col bkg-highlight tt-upper">
                                <a href="https://www.adweek.com/subscribe-header?" id="header-subscribe-link" class="subscribe-link-mobile">Subscribe</a>
                            </div>
                          </div>
                          <div id="logged-in-mobile" class="two-col">
                            <div class="col bkg-default">
                                <a href="https://www.adweek.com/user-profile-settings/" id="subscriber-account">My Account</a>
                            </div>
                            <div class="col bkg-highlight tt-upper">
                                <a href="/" id="subscriber-logout">Log Out</a>
                            </div>
                          </div>
                        </div>
                    

                    <div class="search-nav">
<form method="get" id="searchform" class="form-search" action="https://www.adweek.com/tvnewser/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form> </div>
                    
<nav class="x-nav-collapse collapse" role="navigation">

  <ul id="menu-tvnewser-nav-1" class="x-nav sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252094 tax-item tax-item-1007"><a href="https://www.adweek.com/tvnewser/category/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252101 tax-item tax-item-1018"><a href="https://www.adweek.com/tvnewser/category/revolving-door/">Revolving Door</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252126 tax-item tax-item-1008"><a href="https://www.adweek.com/tvnewser/category/cnn/">CNN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113 tax-item tax-item-1011"><a href="https://www.adweek.com/tvnewser/category/abc/">ABC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252096 tax-item tax-item-1015"><a href="https://www.adweek.com/tvnewser/category/cbs/">CBS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252155 tax-item tax-item-1010"><a href="https://www.adweek.com/tvnewser/category/fox-news/">FOX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252100 tax-item tax-item-1012"><a href="https://www.adweek.com/tvnewser/category/nbc/">NBC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252099 tax-item tax-item-1013"><a href="https://www.adweek.com/tvnewser/category/msnbc/">MSNBC</a></li>
</ul>
</nav> <!-- end .x-nav-collapse.collapse -->
                    <div class="x-row-fluid adwfooter">
        <div class="about-footer">
            
            <ul>
                <li><span class="headline">About</span></li>
                <li><a href="https://www.adweek.com/blognetwork" target="_blank">About</a></li>
                <li><a href="/blognetwork/advertising" target="_blank">Advertising</a></li>
                <li><a href="http://mediakit.adweek.com/" target="_blank">Adweek Media Kit</a></li>
                <li><a href="https://www.adweek.com/blognetwork/contact/" target="_blank">Contact</a></li>
                                    <li class="hide-mobile" id="mobile-subscribe-link"><a href="https://www.adweek.com/subscribe-footer?" target="_blank">Subscribe to Adweek</a></li>
                                <li><a href="/" target="_blank">Visit Adweek.com</a></li>
                <li><a href="https://www.adweek.com/newsletter-preferences/" target="_blank">Newsletters</a></li>
            </ul>
        </div>
        <div class="network-footer">
            <ul>
            <li><span class="headline">Adweek Network</span></li>
            </ul>
            <ul id="menu-network-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a target="_blank" rel="noopener noreferrer" href="/blognetwork">Adweek Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a target="_blank" rel="noopener noreferrer" href="/tvnewser">TVNewser</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a target="_blank" rel="noopener noreferrer" href="/tvspy">TVSpy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a target="_blank" rel="noopener noreferrer" href="/agencyspy">AgencySpy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36498"><a href="http://www.adweek.com/category/fishbowl/">Fishbowl</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36499"><a href="http://www.adweek.com/category/social-pro-daily/">Social Pro Daily</a></li>
</ul>        </div>
        <div class="more-footer">            
            <ul>
	            <li><span class="headline">More</span></li>
                <li><a href="https://jobs.adweek.com/index.php?page=search&action=advanced_search&keywords=&city_state_zip=&submit=Find+a+Job" target="_blank">Search Jobs</a></li>
                <li><a href="https://jobs.adweek.com/employer-offers" target="_blank">Post Jobs</a></li>
	            <li><a href="http://www.adweek.com/terms-use" target="_blank">Terms of Use</a></li>
	            <li><a href="http://www.adweek.com/privacy-policy" target="_blank">Privacy</a></li>
	        </ul>
        </div>
        <div class="brand-footer">
            <a href="https://www.facebook.com/adweek" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="facebook" data-lazy-src="/wp-content/images/std_facebook.png" /><noscript><img src="/wp-content/images/std_facebook.png" alt="facebook" /></noscript></a>
            <a href="https://twitter.com/tvnewser" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="twitter" data-lazy-src="/wp-content/images/std_twitter.png" /><noscript><img src="/wp-content/images/std_twitter.png" alt="twitter" /></noscript></a>
            <a href="https://www.linkedin.com/company/adweek" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="linkedin" data-lazy-src="/wp-content/images/std_linkedin.png" /><noscript><img src="/wp-content/images/std_linkedin.png" alt="linkedin" /></noscript></a>
        </div>
            
      </div>
                </div>
            </div>
        </div>
      </div>
        <div id="socialbar" class="x-custom-social" style="display:none;">
            <div class="x-navbar-inner">
                <div class="x-container-fluid max width">
                    <a href="#" class="x-btn-navbar collapsed sidr-link" data-toggle="collapse" data-target=".x-nav-collapse"><i class="x-icon-bars"></i></a>
                    
                    <a href="https://www.adweek.com/tvnewser/" class="x-brand img" title="Covering national television news">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Covering national television news" data-lazy-src="/wp-content/images/tvnewser/tvnewser-header.png?ver=2"><noscript><img src="/wp-content/images/tvnewser/tvnewser-header.png?ver=2" alt="Covering national television news"></noscript></a>
                
                    <div id="social-title">Report: Multiple CBS News Journalists Are Being Laid Off</div>
                    <!-- Social Buttons -->
                                        <div id="social-inner">
                        <!-- AddThis Button BEGIN -->
                        <div class="addthis_toolbox addthis_default_style addthis_32x32_style addthis_popdown">
                            <ul>
                                <li>
                                    <a class="share_buttons addthis_button_facebook"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="/wp-content/images/pop_facebook.png" /><noscript><img src="/wp-content/images/pop_facebook.png" /></noscript></a>
                                </li>
                                <li>
                                    <a class="share_buttons addthis_button_twitter"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="/wp-content/images/pop_twitter.png" /><noscript><img src="/wp-content/images/pop_twitter.png" /></noscript></a>
                                </li>
                                <li>
                                    <a class="share_buttons addthis_button"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="/wp-content/images/pop_more.png" /><noscript><img src="/wp-content/images/pop_more.png" /></noscript></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                                    </div>
            </div>
        </div>    
    </div> <!-- end .x-navbar -->
  </div> <!-- end .x-navbar-wrap -->


    
      <div class="adslot adleaderboard">
    <span class="ad-label">Advertisement</span>
    <div id="ad-div-t"></div>
</div>
	  </header>


  
  
  
    
    
  <div class="x-container-fluid max width main">
    <div class="offset cf">    	
      				<a href="https://www.adweek.com/tvnewser/squawk-box-co-hosts-andrew-ross-sorkin-joe-kernen-address-yesterdays-intense-on-air-argument/442489/"><div id="swprevtrigger">
		  		<div id="swprevious"><span class="swlabel">NEXT:</span>Squawk Box Co-Hosts Andrew Ross Sorkin, Joe Kernen Address Yesterday's Intense On-Air Argument</div>
		  	</div></a>		  
		
      				<a href="https://www.adweek.com/tvnewser/asknewser-what-upgrades-to-your-work-from-home-setup-will-make-your-job-easier/442563/"><div id="swnexttrigger">
		  		<div id="swnext"><span class="swlabel">PREVIOUS:</span>#AskNewser: What Upgrades to Your Work-From-Home Setup Will Make Your Job Easier?</div>
		  	</div></a>		  
		      <div class="x-main left" role="main">

                  
<article id="post-442505" class="post-442505 post type-post status-publish format-standard has-post-thumbnail hentry category-cbs category-revolving-door">
            <div data-bg="url(https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2019/04/cbsnews400.jpg)" class="entry-featured rocket-lazyload" style="">
              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
    <div class="entry-category"><a href="/tvnewser/category/cbs">CBS</a> | <a href="/tvnewser/category/revolving-door">Revolving Door</a></div>
      <h1 class="entry-title">Report: Multiple CBS News Journalists Are Being Laid Off</h1>
  </header>
    
		<div id="social-context">
	        <!-- AddThis Button BEGIN -->
	    <div class="addthis_toolbox">
	        <ul>
	            <li>
	                <a class="share_buttons addthis_button_facebook"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="desktopimg" data-lazy-src="/wp-content/images/pop_facebook.png" /><noscript><img src="/wp-content/images/pop_facebook.png" class="desktopimg" /></noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="mobileimg" data-lazy-src="/wp-content/images/std_facebook.png" /><noscript><img src="/wp-content/images/std_facebook.png" class="mobileimg" /></noscript></a>
	            </li>
	            <li>
	                <a class="share_buttons addthis_button_twitter"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="desktopimg" data-lazy-src="/wp-content/images/pop_twitter.png" /><noscript><img src="/wp-content/images/pop_twitter.png" class="desktopimg" /></noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="mobileimg" data-lazy-src="/wp-content/images/std_twitter.png" /><noscript><img src="/wp-content/images/std_twitter.png" class="mobileimg" /></noscript></a>
	            </li>
	            <li>
	                <a class="share_buttons addthis_button"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="desktopimg" data-lazy-src="/wp-content/images/pop_more.png" /><noscript><img src="/wp-content/images/pop_more.png" class="desktopimg" /></noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="mobileimg" data-lazy-src="/wp-content/images/std_more.png" /><noscript><img src="/wp-content/images/std_more.png" class="mobileimg" /></noscript></a>
	            </li>
	        </ul>
	    </div>
	</div>
		
	    <p class="p-meta">By <a href="https://www.adweek.com/tvnewser/author/ajkatz/" class="authorname" >A.J. Katz</a>&nbsp;<span><time class="entry-date" datetime="2020-05-28T16:09:03+00:00">on May. 28, 2020 - 12:09 PM</time></span><span><a class="comment_icon" href="https://www.adweek.com/tvnewser/here-are-some-of-the-journalists-cbs-news-is-laying-off/442505/#fbcomments">Comment</a></span></p>
          


<div class="entry-content content">

<div class="entry-thumb"><img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-entry-ethos size-entry-ethos wp-post-image" alt="" data-lazy-srcset="https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2019/04/cbsnews400.jpg 400w, https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2019/04/cbsnews400-300x225.jpg 300w, https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2019/04/cbsnews400-100x75.jpg 100w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2019/04/cbsnews400.jpg" /><noscript><img width="400" height="300" src="https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2019/04/cbsnews400.jpg" class="attachment-entry-ethos size-entry-ethos wp-post-image" alt="" srcset="https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2019/04/cbsnews400.jpg 400w, https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2019/04/cbsnews400-300x225.jpg 300w, https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2019/04/cbsnews400-100x75.jpg 100w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="postup-adweek-wall-section"><p><strong>Update:</strong> Roughly five hours after this post was published, we received updated information from a network source regarding the three network journalists who had reportedly been laid off. You can find those new details <a href="https://www.adweek.com/tvnewser/source-cami-mccormick-is-staying-at-cbs-news-dean-reynolds-will-retire-this-summer/442594/">in this post</a>.</p>
<p>According to one report, a trio of journalism legends are leaving CBS News. The moves are being made as a result of <a href="https://www.adweek.com/tvnewser/cbs-news-president-susan-zirinsky-im-sad-to-report-today-that-some-of-our-colleagues-and-good-friends-will-be-leaving-the-company/442304/" target="_blank" rel="noopener noreferrer">post-ViacomCBS merger streamlining, </a>along with economic fallout from the Covid-19 pandemic.</p>
<p>Among those staffers reportedly leaving is longtime White House correspondent <strong>Mark Knoller</strong>, a man considered to be a human encyclopedia of White House and presidential knowledge, with other correspondents–and even White House officials–taking advantage of his memory and notes. Knoller primarily reports for the web and for CBS News Radio.</p>
<p>He started his career as an intern and copy boy at WNEW Radio in New York, then worked his way up to weekend reporter. In 1975, he took a job with AP Radio in Washington, and joined CBS News in 1988. He has covered every president since <strong>Gerald Ford</strong>.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Thanks to all for the many kind words. Much appreciated. For the time being, I&#8217;m still on the job, still keeping count on the president. Will see what happens. Thanks again.</p>
<p>— Mark Knoller (@markknoller) <a href="https://twitter.com/markknoller/status/1266034611404058629?ref_src=twsrc%5Etfw">May 28, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Freelance journalist <strong>Yashar Ali</strong> first reported that Knoller would be departing the network. Knoller&#8217;s tweet above, however, doesn&#8217;t explicitly confirm that.</p>
<p>Ali also tweeted that <strong>Cami McCormick</strong> and <strong>Dean Reynolds</strong> have been laid off.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">7. I’m also told by three sources familiar with the matter that CBS News Pentagon reporter Cami McCormick has been laid off.</p>
<p>While reporting for CBS in Afghanistan in 2009, Cami lost her leg after an IED hit a US Army vehicle she was traveling in. <a href="https://t.co/ylGSD8rf4p">https://t.co/ylGSD8rf4p</a></p>
<p>— Yashar Ali 🐘 (@yashar) <a href="https://twitter.com/yashar/status/1266021349408960514?ref_src=twsrc%5Etfw">May 28, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It&#8217;s worth noting that TVNewser has not been able to independently confirm these layoffs.</p>
<p>McCormick joined CBS in September 1998. While reporting for CBS News Radio in 2009, she<a href="https://www.adweek.com/tvnewser/cbs-cami-mccormick-injured-in-afghanistan/28444/" target="_blank" rel="noopener noreferrer"> was injured by an IED in Logar Province, Afghanistan</a>. The award-winning war correspondent was in Afghanistan to cover the elections and the continued fighting in the region.</p>
<p>In 2010, McCormick was honored by the Radio Television Digital News Association at its <strong>Edward R. Murrow</strong> Awards dinner as she accepted CBS&#8217; Overall Excellence Award.</p>
<p>Dean Reynolds, a Midwest-based correspondent for CBS News, joined the network <a href="https://www.adweek.com/tvnewser/abc-vet-reynolds-joins-cbs-news/16544/" target="_blank" rel="noopener noreferrer">in July 2007</a> after a 23-year run at ABC News. In addition to his many journalistic achievements, Reynolds is the son of the late iconic ABC anchorman <b>Frank Reynolds, Peter Jennings&#8217; </b>predecessor on the evening newscast.</p>
<p>Jake Tapper, a former ABC Newser himself, reacted to the news.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Tough as nails correspondent, smart, clever, hates BS — one of the greats. This is awful. <a href="https://t.co/KDap7nvsdH">https://t.co/KDap7nvsdH</a></p>
<p>— Jake Tapper (@jaketapper) <a href="https://twitter.com/jaketapper/status/1266033988675739649?ref_src=twsrc%5Etfw">May 28, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.adweek.com/tvnewser/here-are-some-of-the-journalists-cbs-news-is-laying-off/442505/" data-numposts="3" data-width="100%" data-colorscheme="light"></div></div>

</div>

<a name="fbcomments"></a>    </div>

  </article>
<!-- Prototyped related content -->
<div class="clearblock prevnext">
  <div id="goprevious"><a href="https://www.adweek.com/tvnewser/asknewser-what-upgrades-to-your-work-from-home-setup-will-make-your-job-easier/442563/" rel="next">< Previous Article</a></div>
  <div id="gonext"><a href="https://www.adweek.com/tvnewser/squawk-box-co-hosts-andrew-ross-sorkin-joe-kernen-address-yesterdays-intense-on-air-argument/442489/" rel="prev">Next Article ></a></div>
</div>		
<div class="adslot adStandard">
    <span class="ad-label">Advertisement</span>
    <div id="ad-div-m1-mobile"></div>
</div>
 
          
<div class="adslot adStandard">
    <span class="ad-label">Advertisement</span>
    <div id="ad-div-m2-mobile"></div>
</div>
 

<!-- end PT -->
        		
		
      </div>

              


  <aside class="x-sidebar right" role="complementary">
                  <div class="widget">
            <div class="textwidget">               
            <span class="smallwidgettitle">
                Get TVNewser delivered straight to your inbox</span>
                <form name="newsletter_st_form" action="" class="clearblock smallwidgetform newsletterwidget">
                    <input type="hidden" name="ABN_tvnewser" value="Yes">
                    <div class="clearblock">
                        <input type="email" id="newsletterText" class="email required" name="email" placeholder="Email address">
                        <input type="hidden" name="action" value="newsletterSubmit">
                        <input class="button" type="submit" value="Submit"> 
                    </div>
                    <div class="reg-options" style="display:none;"> 
                          
                            <label class="checkbox">
                            <input type="checkbox" name="ABN_morning_media_newsfeed" value="Yes" checked> Receive the Morning Media Newsfeed</label>    
                            
                        <label class="checkbox">
                            <input type="checkbox" name="AW_Promo" value="Yes" checked> Receive information and updates on Adweek Events, Awards, and Promotions</label>
                        <label class="checkbox">
                            <input type="checkbox" name="AW_Promo3P" value="Yes" checked> Receive news and offers from our friends and sponsors</label>
                        <div class="g-recaptcha" data-sitekey="6Lc4tCkTAAAAAL1PkFQRMal6Mkq0ApUspf5Bv3kS"></div>
                    </div>
                    <div class="x-alert x-alert-success x-alert-block submit-feedback" style="display:none">Thank you for subscribing.
                        <!-- <br>Please check your email to confirm -->
                    </div>
                    <div class="x-alert x-alert-danger x-alert-block submit-feedback" style="display:none">An error has occurred, please try again later</div>
                    <div class="x-alert x-alert-noemail x-alert-block submit-feedback" style="display:none">Please enter a valid email address</div>
                    <div class="x-alert x-alert-norecaptcha x-alert-block submit-feedback" style="display:none">Please confirm with the Recaptcha</div>
                    <div class="x-alert x-alert-recaptcha x-alert-block submit-feedback" style="display:none">Recaptcha response was incorrect</div>
                    <div class="x-alert x-alert-nochange x-alert-block submit-feedback" style="display:none">This email address is already subscribed to the selected list(s).</div>
                </form>
            </div>
        </div>
    <div id="text-3" class="widget widget_text">			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f252103-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/tvnewser/here-are-some-of-the-journalists-cbs-news-is-laying-off/442505/#wpcf7-f252103-o1" method="post" class="wpcf7-form ly-no-track" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="252103" /><br />
<input type="hidden" name="_wpcf7_version" value="4.6.1" /><br />
<input type="hidden" name="_wpcf7_locale" value="en_US" /><br />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f252103-o1" /><br />
<input type="hidden" name="_wpnonce" value="c20df0f58d" />
</div>
<p><span class="smallwidgettitle">To send TVNewser senior editor A.J. Katz a tip, email him <a href = "mailto:aj.katz@adweek.com">here</a>.<br />
</span></p>
<div class="wpcf7-response-output wpcf7-display-none"></div>
</form>
</div>
</div>
		</div><div class="adslot adStandard">
    <span class="ad-label">Advertisement</span>
    <div id="ad-div-m1"></div>
</div>
<div id="jobs_widget-4" class="widget jobs_widget"><div class='jobswidget textwidget'>
		            <h4 class='h-widget'>Featured Jobs</h4><p><span class="job-title"><a href="https://jobs.adweek.com/job/junior-art-director-irvine-california-278141" target="_blank" class="job">Junior Art Director</a></span><span class="job-company">Antidote Advertising</span><span class="job-location">Irvine, California</span></p><p><span class="job-title"><a href="https://jobs.adweek.com/job/director-loyalty-and-retention-santa-monica-california-278137" target="_blank" class="job">Director, Loyalty and Retention</a></span><span class="job-company">Inspire</span><span class="job-location">Santa Monica, California</span></p><p><span class="job-title"><a href="https://jobs.adweek.com/job/head-of-international-marketing-san-francisco-california-278136" target="_blank" class="job">Head of International Marketing</a></span><span class="job-company">square, inc</span><span class="job-location">San Francisco, California</span></p><p><span class="job-title"><a href="https://jobs.adweek.com/job/chapter-2-is-hiring-pr-and-vip-account-executives-may-2020-new-york-new-york-278134" target="_blank" class="job">Chapter 2 is hiring PR and VIP Account Executives - May...</a></span><span class="job-company">CHAPTER 2</span><span class="job-location">NEW YORK, New York</span></p><p><span class="job-title"><a href="https://jobs.adweek.com/job/manager-digital-marketing-santa-monica-california-278138" target="_blank" class="job">Manager, Digital Marketing</a></span><span class="job-company">Inspire</span><span class="job-location">Santa Monica, California</span></p><a href='http://jobs.adweek.com' target='_blank' class='jobs-see-more'><span class='all-more'>See More Jobs</span></a></div></div><div class="widget mobilewidget"><div class="subscribewidget">
<h4 class="h-widget">Subscribe to Adweek</h4>
<div class="clearblock"><a class="subscribeimg" href="https://www.adweek.com/subscribe-widget" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://www.zinio.com/img?issn=ADW123" /><noscript><img src="http://www.zinio.com/img?issn=ADW123" /></noscript></a>
<a class="subscribeimg subscribemobile" href="http://shop.adweek.com/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://subscribe.adweek.com/sub/pub_templates/adw/images/AW_OnlineSubscriberPage_iPad.png" /><noscript><img src="https://subscribe.adweek.com/sub/pub_templates/adw/images/AW_OnlineSubscriberPage_iPad.png" /></noscript></a>
<div class="clearblock subscribe-content">
<div class="subscribe-subhead">Magazine + iPad App</div>
<div class="clearblock"><a class="button" href="https://www.adweek.com/subscribe-widget/" target="_blank" rel="noopener noreferrer">Subscribe</a>
<a class="button" href="http://shop.adweek.com/" target="_blank" rel="noopener noreferrer">Buy Issue</a></div>
</div>
</div>
</div></div><div class="adslot adStandard">
    <span class="ad-label">Advertisement</span>
    <div id="ad-div-m2"></div>
</div>
<div class="widget desktopwidget"><div class="subscribewidget">
<h4 class="h-widget">Subscribe to Adweek</h4>
<div class="clearblock"><a class="subscribeimg" href="https://www.adweek.com/subscribe-widget" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://www.zinio.com/img?issn=ADW123" /><noscript><img src="http://www.zinio.com/img?issn=ADW123" /></noscript></a>
<a class="subscribeimg subscribemobile" href="http://shop.adweek.com/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://subscribe.adweek.com/sub/pub_templates/adw/images/AW_OnlineSubscriberPage_iPad.png" /><noscript><img src="https://subscribe.adweek.com/sub/pub_templates/adw/images/AW_OnlineSubscriberPage_iPad.png" /></noscript></a>
<div class="clearblock subscribe-content">
<div class="subscribe-subhead">Magazine + iPad App</div>
<div class="clearblock"><a class="button" href="https://www.adweek.com/subscribe-widget/" target="_blank" rel="noopener noreferrer">Subscribe</a>
<a class="button" href="http://shop.adweek.com/" target="_blank" rel="noopener noreferrer">Buy Issue</a></div>
</div>
</div>
</div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div class="advertisewidget widget desktopwidget" style="border-top:1px solid #ccc">
<a href="mailto:advertising@adweek.com" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="/blognetwork/wp-content/uploads/sites/12/2017/03/ABN-300x125.png" /><noscript><img src="/blognetwork/wp-content/uploads/sites/12/2017/03/ABN-300x125.png" /></noscript></a></div></div>
		</div>      </aside>

      
    </div>
  </div>



  
  

<div class="x-container-fluid max width main x-colophon top ad-anchor">
        <div class="x-span12"><div class="adslot adleaderboard">
    <span class="ad-label">Advertisement</span>
    <div id="ad-div-a"></div>
</div>
</div></div>

  <footer class="x-colophon top" role="contentinfo">
    <div class="x-container-fluid max width">
      <div class="x-row-fluid adwfooter">
        <div class="mobile-footer">
            <div class="network-footer">
                <h3>Adweek Network</h3>
                <ul id="menu-network-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a target="_blank" rel="noopener noreferrer" href="/blognetwork">Adweek Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a target="_blank" rel="noopener noreferrer" href="/tvnewser">TVNewser</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a target="_blank" rel="noopener noreferrer" href="/tvspy">TVSpy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a target="_blank" rel="noopener noreferrer" href="/agencyspy">AgencySpy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36498"><a href="http://www.adweek.com/category/fishbowl/">Fishbowl</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36499"><a href="http://www.adweek.com/category/social-pro-daily/">Social Pro Daily</a></li>
</ul>            </div>
            <div class="about-footer">
                <h3>About</h3>
                <ul class="hidden">
                    <li><a href="https://www.adweek.com/blognetwork" target="_blank">About</a></li>
                    <li><a href="/blognetwork/advertising" target="_blank">Advertising</a></li>
                    <li><a href="http://mediakit.adweek.com/" target="_blank">Adweek Media Kit</a></li>
                    <li><a href="https://www.adweek.com/blognetwork/contact/" target="_blank">Contact</a></li>
                    <li><a href="https://www.adweek.com/subscribe-footer?" target="_blank">Subscribe to Adweek</a></li>
                    <li><a href="/" target="_blank">Visit Adweek.com</a></li>
                    <li><a href="https://www.adweek.com/newsletter-preferences/" target="_blank">Newsletters</a></li>
                </ul>
            </div>
            <div class="more-footer">            
                <h3>More</h3>
                <ul class="hidden">
                    <li><a href="https://jobs.adweek.com/index.php?page=search&action=advanced_search&keywords=&city_state_zip=&submit=Find+a+Job" target="_blank">Search Jobs</a></li>
                    <li><a href="https://jobs.adweek.com/employer-offers" target="_blank">Post Jobs</a></li>
                    <li class="mobile-footer"><a href="http://www.adweek.com/terms-use" target="_blank">Terms of Use</a></li>
                    <li class="mobile-footer"><a href="http://www.adweek.com/privacy-policy" target="_blank">Privacy</a></li>
                </ul>
            </div>  
        </div>
        <div class="brand-footer">
            <a href="https://www.adweek.com/tvnewser/" class="x-brand img" title="Covering national television news">
                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Covering national television news" data-lazy-src="/wp-content/images/tvnewser/tvnewser-header.png"><noscript><img src="/wp-content/images/tvnewser/tvnewser-header.png" alt="Covering national television news"></noscript></a>
            <ul class="legal-footer list-inline clearblock">
                <li><a href="http://www.adweek.com/terms-use" target="_blank">Terms of Use</a></li>
                <li><a href="http://www.adweek.com/privacy-policy" target="_blank">Privacy Policy</a></li>
            </ul>
            <p>&copy; 2020 Adweek, LLC - All Rights Reserved</p>                
            <ul class="social-footer list-inline clearblock">
                <li><a href="https://www.facebook.com/adweek" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="facebook" data-lazy-src="/wp-content/images/std_facebook.png" /><noscript><img src="/wp-content/images/std_facebook.png" alt="facebook" /></noscript></a></li>
                <li><a href="https://twitter.com/tvnewser" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="twitter" data-lazy-src="/wp-content/images/std_twitter.png" /><noscript><img src="/wp-content/images/std_twitter.png" alt="twitter" /></noscript></a></li>
                <li><a href="https://www.linkedin.com/company/adweek" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="linkedin" data-lazy-src="/wp-content/images/std_linkedin.png" /><noscript><img src="/wp-content/images/std_linkedin.png" alt="linkedin" /></noscript></a></li>
                
            </ul>
        </div>
        <div class="about-footer">
            <h3>About</h3>
            <ul>
                <li><a href="https://www.adweek.com/blognetwork" target="_blank">About</a></li>
                <li><a href="/blognetwork/advertising" target="_blank">Advertising</a></li>
                <li><a href="http://mediakit.adweek.com/" target="_blank">Adweek Media Kit</a></li>
                <li><a href="https://www.adweek.com/blognetwork/contact/" target="_blank">Contact</a></li>
            </ul>
            <ul>
                <li><a href="https://www.adweek.com/subscribe-footer?" target="_blank">Subscribe to Adweek</a></li>
                <li><a href="/" target="_blank">Visit Adweek.com</a></li>
                <li><a href="https://www.adweek.com/newsletter-preferences/" target="_blank">Newsletters</a></li>
            </ul>
        </div>
        <div class="network-footer">
            <h3>Adweek Network</h3>
                <ul id="menu-network-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a target="_blank" rel="noopener noreferrer" href="/blognetwork">Adweek Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a target="_blank" rel="noopener noreferrer" href="/tvnewser">TVNewser</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a target="_blank" rel="noopener noreferrer" href="/tvspy">TVSpy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a target="_blank" rel="noopener noreferrer" href="/agencyspy">AgencySpy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36498"><a href="http://www.adweek.com/category/fishbowl/">Fishbowl</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36499"><a href="http://www.adweek.com/category/social-pro-daily/">Social Pro Daily</a></li>
</ul>        </div>
        <div class="more-footer">            
            <h3>More</h3>
            <ul>
                <li><a href="https://jobs.adweek.com/index.php?page=search&action=advanced_search&keywords=&city_state_zip=&submit=Find+a+Job" target="_blank">Search Jobs</a></li>
                <li><a href="https://jobs.adweek.com/employer-offers" target="_blank">Post Jobs</a></li>
            </ul>
        </div>              
      </div> <!-- end .x-row-fluid -->
    </div> <!-- end .x-container-fluid.max.width -->
  </footer> <!-- end .x-colophon.top -->


  

  
  </div> <!-- END #top.site -->

  
      <script type="text/javascript">
        function redirect_to_cw(){
          setTimeout(function(){
            window.location = "CW_LOGIN_URL&rdt=https%3A%2F%2Fwww.adweek.com%2Ftvnewser%2Fhere-are-some-of-the-journalists-cbs-news-is-laying-off%2F442505?rdt=" + encodeURI(window.location.href);
          }, 100);          
        }
        function get_cookie( cookie_name ) {
          match = document.cookie.match(new RegExp(cookie_name + '=([^;]+)'));
          if (match){
            return match[1];
          } else {
            return false;
          }
        }
        var cookie_value = get_cookie( "REG_CHECK_COOKIE"  );
        if (cookie_value){
          try {
            var cookie_data = JSON.parse(atob(cookie_value)),
            current_timestamp = Math.floor(Date.now() / 1000);

            if (current_timestamp > cookie_data.check_date){
              redirect_to_cw();
            }
          }
          catch(err) { /* noop */ }
        }
      </script>
                <!--START Lightbox Javascript-->
            <script type="text/javascript">
                /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
                i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/fa326600-3d11-46ca-9bff-f8d76abc17a3/lightbox.js?mb=" + (new Date().getTime()));</script>
            <!--END Lightbox Javascript-->  
        
<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="adweek.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName('form');
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for (var i = 0; i < forms.length; i++) {
		var divs = forms[i].getElementsByTagName('div');

		for (var j = 0; j < divs.length; j++) {
			var sitekey = divs[j].getAttribute('data-sitekey');

			if (divs[j].className && divs[j].className.match(pattern) && sitekey) {
				var params = {
					'sitekey': sitekey,
					'theme': divs[j].getAttribute('data-theme'),
					'type': divs[j].getAttribute('data-type'),
					'size': divs[j].getAttribute('data-size'),
					'tabindex': divs[j].getAttribute('data-tabindex')
				};

				var callback = divs[j].getAttribute('data-callback');

				if (callback && 'function' == typeof window[callback]) {
					params['callback'] = window[callback];
				}

				var expired_callback = divs[j].getAttribute('data-expired-callback');

				if (expired_callback && 'function' == typeof window[expired_callback]) {
					params['expired-callback'] = window[expired_callback];
				}

				var widget_id = grecaptcha.render(divs[j], params);
				recaptchaWidgets.push(widget_id);
				break;
			}
		}
	}
}
</script>

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/awesomplete/awesomplete.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/custom.js?ver=1587084863'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/x-shortcodes.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/easing-1.3.0.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/flexslider-2.1.0.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/collapse-2.3.0.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/alert-2.3.0.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tab-2.3.0.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/transition-2.3.0.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tooltip-2.3.0.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/popover-2.3.0.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/dist/site/x-body.min.js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.adweek.com\/tvnewser\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/adw-sailthru/js/adwnl.js?ver=1587084863'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1490832407618372&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


  

  
    
  <script>
            window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }
            };
        
        // Listen to the Initialized event
        window.addEventListener('LazyLoad::Initialized', function (e) {
            // Get the instance and puts it in the lazyLoadInstance variable
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        mutation.addedNodes.forEach(function(node) {
                            if (typeof node.getElementsByTagName !== 'function') {
                                return;
                            }

                            imgs = node.getElementsByTagName('img');
                            iframes = node.getElementsByTagName('iframe');
                            rocket_lazy = node.getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        } );
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);
        </script><script data-no-minify="1" async src="https://www.adweek.com/tvnewser/wp-content/plugins/rocket-lazy-load/assets/js/11.0.6/lazyload.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config={};
      _sf_async_config.uid = "3388";
      _sf_async_config.domain = "adweek.com"; 
      _sf_async_config.sections = "tvnewser, ABN Content";
        _sf_async_config.authors = "A.J. Katz";
      _sf_async_config.title = "Report: Multiple CBS News Journalists Are Being Laid Off";
    (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<!-- Begin comScore Tag -->
<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "7395269" });
 (function() {
 var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") +
".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
 <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&i&cv=2.0&cj=1&c4=www.adweek.com/tvnewser/here-are-some-of-the-journalists-cbs-news-is-laying-off/442505/" />
</noscript>
<!-- End comScore Tag -->
</body>
</html>
