




<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->

<head>
      <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KX5FCW');</script>
    <!-- End Google Tag Manager -->
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="article" content="blogs" />
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.adweek.com/tvnewser/xmlrpc.php">
  <link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TVNewser &raquo; Feed" href="https://www.adweek.com/tvnewser/feed/" />
<link rel="alternate" type="application/rss+xml" title="TVNewser &raquo; Comments Feed" href="https://www.adweek.com/tvnewser/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adweek.com\/tvnewser\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.adweek.com/tvnewser/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.adweek.com/tvnewser/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1656031356' type='text/css' media='all' />
<link rel='stylesheet' id='x-shortcodes-integrity-light-css'  href='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/css/integrity-light.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/css/site/stacks/ethos.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.min.css-css'  href='https://www.adweek.com/tvnewser/wp-content/themes/x/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-font-standard-css'  href='//fonts.googleapis.com/css?family=Lato:400,400italic,400,400,400,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='x-custom-external-css'  href='https://www.adweek.com/tvnewser/wp-content/themes/x/custom.css?ver=1656031356' type='text/css' media='all' />
<link rel='stylesheet' id='x-custom-overrides-css'  href='https://www.adweek.com/tvnewser/wp-content/themes/x/custom-overrides.php?ver=1656031356' type='text/css' media='all' />
<link rel='stylesheet' id='x-sidr-style-css'  href='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/css/jquery.sidr.dark.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesomplete-css-css'  href='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/awesomplete/awesomplete.min.css?ver=1656031356' type='text/css' media='all' />
<script type='text/javascript' src='https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13392503&#038;uid=adweek&#038;ver=5.6.1' id='sovrn_beacon-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/abn-sovrn/js/prebid.cfg.js?ver=5.6.1' id='load_prebid_cfg-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/abn-sovrn/js/prebid.js?ver=5.6.1' id='load_prebid-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/abn-sovrn/js/prebid.bp.js?ver=5.6.1' id='load_prebid_bp-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='my_addthis-js-extra'>
/* <![CDATA[ */
var BITLYURL = "";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/abn-addthis/js/abn-addthis.js?ver=5.6.1' id='my_addthis-js'></script>
<script type='text/javascript' id='abn_gpt-js-extra'>
/* <![CDATA[ */
var ADPROPERTY = "tvnewser";
var ISCATEGORY = "";
var ISSINGLE = "1";
var ISHOME = "";
var CATLIST = "['SportsNewser']";
var WPID = "516636";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/abn-dfp/js/gpt.js?ver=1.1' id='abn_gpt-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/backstretch-2.0.3.min.js' id='vend-backstretch-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/modernizr-2.7.1.min.js' id='vend-modernizr-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/dist/site/x-head.min.js' id='x-site-head-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/jquery.sidr.min.js?ver=1.2.1' id='sidr-js-js'></script>
<link rel="canonical" href="https://www.adweek.com/tvnewser/ernie-johnson-charles-barkley-shaquille-oneal-kenny-the-jet-smith-sign-new-multi-year-deals-to-remain-with-tnts-inside-the-nba/516636/" />
<link rel='shortlink' href='https://www.adweek.com/tvnewser/?p=516636' />
<link rel="alternate" type="application/json+oembed" href="https://www.adweek.com/tvnewser/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adweek.com%2Ftvnewser%2Fernie-johnson-charles-barkley-shaquille-oneal-kenny-the-jet-smith-sign-new-multi-year-deals-to-remain-with-tnts-inside-the-nba%2F516636%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adweek.com/tvnewser/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adweek.com%2Ftvnewser%2Fernie-johnson-charles-barkley-shaquille-oneal-kenny-the-jet-smith-sign-new-multi-year-deals-to-remain-with-tnts-inside-the-nba%2F516636%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<meta name='lytics:topics' content='an:sportsnewser'/>
            <script>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</script>
        
<!-- BEGIN wp-parsely Plugin Version 2.4.1 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.4.1"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.adweek.com\/tvnewser\/ernie-johnson-charles-barkley-shaquille-oneal-kenny-the-jet-smith-sign-new-multi-year-deals-to-remain-with-tnts-inside-the-nba\/516636\/"},"headline":"Ernie Johnson, Charles Barkley, Shaquille O&#8217;Neal, Kenny &#8216;The Jet&#8217; Smith Sign New Multi-Year Deals to Remain With TNT&#8217;s Inside the NBA","url":"http:\/\/www.adweek.com\/tvnewser\/ernie-johnson-charles-barkley-shaquille-oneal-kenny-the-jet-smith-sign-new-multi-year-deals-to-remain-with-tnts-inside-the-nba\/516636\/","thumbnailUrl":"https:\/\/s3.amazonaws.com\/abn-prod\/wp-content\/uploads\/sites\/3\/2021\/03\/inside-the-nba-150x150.png","image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/abn-prod\/wp-content\/uploads\/sites\/3\/2021\/03\/inside-the-nba-150x150.png"},"dateCreated":"2022-10-17T17:20:39Z","datePublished":"2022-10-17T17:20:39Z","dateModified":"2022-10-17T17:20:39Z","articleSection":"TVNewser","author":[{"@type":"Person","name":"A.J. Katz"}],"creator":["A.J. Katz"],"publisher":{"@type":"Organization","name":"TVNewser","logo":""},"keywords":["sportsnewser"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.4.1 -->

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<style id="x-customizer-css-output" type="text/css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>  <title>Ernie Johnson, Charles Barkley, Shaquille O&#8217;Neal, Kenny &#8216;The Jet&#8217; Smith Sign New Multi-Year Deals to Remain With TNT&#8217;s Inside the NBA</title>  
	<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/images/tvnewser/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/images/tvnewser/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/images/tvnewser/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/images/tvnewser/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/images/tvnewser/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/images/tvnewser/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/images/tvnewser/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/images/tvnewser/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/images/tvnewser/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/wp-content/images/tvnewser/favicon-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/wp-content/images/tvnewser/favicon-160x160.png" sizes="160x160">
	<link rel="icon" type="image/png" href="/wp-content/images/tvnewser/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/wp-content/images/tvnewser/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/wp-content/images/tvnewser/favicon-32x32.png" sizes="32x32">
	<meta name="msapplication-TileColor" content="#333333">
	<meta name="msapplication-TileImage" content="/wp-content/images/tvnewser/mstile-144x144.png">
	<meta property="og:title" content="Ernie Johnson, Charles Barkley, Shaquille O&#8217;Neal, Kenny &#8216;The Jet&#8217; Smith Sign New Multi-Year Deals to Remain With TNT&#8217;s Inside the NBA" /> 
	<meta property="og:description" content="Warner Bros. Discovery showing a strong commitment to keeping NBA broadcast rights when the current deal expires after 2024-&#039;25." /> 
  <meta name="description" property="og:description" content="Warner Bros. Discovery showing a strong commitment to keeping NBA broadcast rights when the current deal expires after 2024-&#039;25." />
  <meta name="twitter:site" content="@adweek" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image" content="https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2021/03/inside-the-nba.png" />
  <meta name="twitter:title" content="Ernie Johnson, Charles Barkley, Shaquille O&#8217;Neal, Kenny &#8216;The Jet&#8217; Smith Sign New Multi-Year Deals to Remain With TNT&#8217;s Inside the NBA">
  <meta name="twitter:description" content="Warner Bros. Discovery showing a strong commitment to keeping NBA broadcast rights when the current deal expires after 2024-&#039;25.">

	<meta property="og:url" content="" /> 
		<meta property="og:image" content="https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2021/03/inside-the-nba.png"/>		
	
    <script async src="https://cdn.mediavoice.com/nativeads/script/adweek/mv_awblogs_plugin.js">
</script>
  	</head>
 
<body class="post-template-default single single-post postid-516636 single-format-standard x-ethos x-navbar-fixed-top-active x-full-width-layout-active x-content-sidebar-active x-v2_6_0" data-auth="" >
<script type="text/javascript">
  window.PARSELY = window.PARSELY || {
    autotrack: false
  };
</script>  
      <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KX5FCW"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <!-- Page hiding snippet  -->
    <style>.async-hide { opacity: 0 !important} </style>
    <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-KX5FCW':true});</script>
<div id='ad-div-oop' style="height:0;"></div> 
  
  <div id="top" class="site"> <!-- BEGIN #top.site -->

  
  

  <header class="masthead masthead-inline" role="banner">
    
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container-fluid max width">
    <div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a target="_blank" rel="noopener" href="/blognetwork">Adweek Network</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a target="_blank" rel="noopener" href="/agencyspy">AgencySpy</a></li>
<li id="menu-item-94712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94712"><a href="/lostremote">Lost Remote</a></li>
<li id="menu-item-36499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36499"><a href="http://www.adweek.com/category/social-pro-daily/">Social Pro Daily</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a target="_blank" rel="noopener" href="/tvnewser">TVNewser</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a target="_blank" rel="noopener" href="/tvspy">TVSpy</a></li>
</ul></div>            <div id="subscribe-wrap">
              <a href="https://www.adweek.com/user-profile-settings/" id="subscriber-account">My Account</a>
              <a href="/" id="subscriber-logout">Log Out</a>
              <a href="https://www.adweek.com/login/" id="subscriber-login" class="tt-upper">Sign In</a>
              <a href="https://www.adweek.com/subscription/?sid=zi2203head" id="header-subscribe-link" class="tt-upper">Subscribe</a>
            </div>
            </div> 
  </div>

    
  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div id="x-navbar-swap" class="x-navbar-inner">
        <div class="x-container-fluid max width">
            <a href="#" class="x-btn-navbar collapsed sidr-link" data-toggle="collapse" data-target=".x-nav-collapse">
              <i class="x-icon-bars"></i><span class="visually-hidden"></span>
            </a>
            <a href="https://www.adweek.com/tvnewser/" class="x-brand img" title="Covering national television news">
                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Covering national television news" data-lazy-src="/wp-content/images/tvnewser/tvnewser-header.png?ver=2"><noscript><img src="/wp-content/images/tvnewser/tvnewser-header.png?ver=2" alt="Covering national television news"></noscript></a>
          
<nav class="x-nav-collapse collapse" role="navigation">

  <ul id="menu-tvnewser-nav" class="x-nav sf-menu"><li id="menu-item-252094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252094 tax-item tax-item-1007"><a href="https://www.adweek.com/tvnewser/category/ratings/">Ratings</a></li>
<li id="menu-item-252101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252101 tax-item tax-item-1018"><a href="https://www.adweek.com/tvnewser/category/revolving-door/">Revolving Door</a></li>
<li id="menu-item-252126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252126 tax-item tax-item-1008"><a href="https://www.adweek.com/tvnewser/category/cnn/">CNN</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113 tax-item tax-item-1011"><a href="https://www.adweek.com/tvnewser/category/abc/">ABC</a></li>
<li id="menu-item-252096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252096 tax-item tax-item-1015"><a href="https://www.adweek.com/tvnewser/category/cbs/">CBS</a></li>
<li id="menu-item-252155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252155 tax-item tax-item-1010"><a href="https://www.adweek.com/tvnewser/category/fox-news/">FOX</a></li>
<li id="menu-item-252100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252100 tax-item tax-item-1012"><a href="https://www.adweek.com/tvnewser/category/nbc/">NBC</a></li>
<li id="menu-item-252099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252099 tax-item tax-item-1013"><a href="https://www.adweek.com/tvnewser/category/msnbc/">MSNBC</a></li>
</ul>
</nav> <!-- end .x-nav-collapse.collapse -->
          <div class="search-nav-frame clearbox"><div class="search-nav" style="display:none;">
<form method="get" id="searchform" class="form-search" action="https://www.adweek.com/tvnewser/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form> </div><div class="search-nav-trigger"></div></div>
        </div>
      </div> <!-- end .x-navbar-inner -->
      
      <div id="sidr"><!-- Slide-out sidebar nav -->
        <div id="x-navbar-sidr" class="x-navbar-inner">
            <div class="x-container-fluid max width">
                <div class="search-nav-frame clearbox">
                                            <div id="subscribe-wrap-mobile" class="wrap signin-mobile">
                          <style type="text/css">
                                .sidr-class-bkg-highlight{
                                    background-color: #cb2026                                }
                          </style>
                          <div id="logged-out-mobile" class="two-col">
                                                        <div class="col bkg-default tt-upper">
                                <a href="https://www.adweek.com/login/" id="subscriber-login" class="subscribe-login-mobile">Sign In</a>
                            </div>
                            <div class="col bkg-highlight tt-upper">
                                <a href="https://www.adweek.com/subscription/?sid=zi2203head" id="header-subscribe-link" class="subscribe-link-mobile">Subscribe</a>
                            </div>
                          </div>
                          <div id="logged-in-mobile" class="two-col">
                            <div class="col bkg-default">
                                <a href="https://www.adweek.com/user-profile-settings/" id="subscriber-account">My Account</a>
                            </div>
                            <div class="col bkg-highlight tt-upper">
                                <a href="/" id="subscriber-logout">Log Out</a>
                            </div>
                          </div>
                        </div>
                    

                    <div class="search-nav">
<form method="get" id="searchform" class="form-search" action="https://www.adweek.com/tvnewser/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form> </div>
                    
<nav class="x-nav-collapse collapse" role="navigation">

  <ul id="menu-tvnewser-nav-1" class="x-nav sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252094 tax-item tax-item-1007"><a href="https://www.adweek.com/tvnewser/category/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252101 tax-item tax-item-1018"><a href="https://www.adweek.com/tvnewser/category/revolving-door/">Revolving Door</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252126 tax-item tax-item-1008"><a href="https://www.adweek.com/tvnewser/category/cnn/">CNN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113 tax-item tax-item-1011"><a href="https://www.adweek.com/tvnewser/category/abc/">ABC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252096 tax-item tax-item-1015"><a href="https://www.adweek.com/tvnewser/category/cbs/">CBS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252155 tax-item tax-item-1010"><a href="https://www.adweek.com/tvnewser/category/fox-news/">FOX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252100 tax-item tax-item-1012"><a href="https://www.adweek.com/tvnewser/category/nbc/">NBC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252099 tax-item tax-item-1013"><a href="https://www.adweek.com/tvnewser/category/msnbc/">MSNBC</a></li>
</ul>
</nav> <!-- end .x-nav-collapse.collapse -->
                    <div class="x-row-fluid adwfooter">
        <div class="about-footer">
            
            <ul>
                <li><span class="headline">About</span></li>
                <li><a href="https://www.adweek.com/blognetwork" target="_blank">About</a></li>
                <li><a href="/blognetwork/advertising" target="_blank">Advertising</a></li>
                <li><a href="http://mediakit.adweek.com/" target="_blank">Adweek Media Kit</a></li>
                <li><a href="https://www.adweek.com/blognetwork/contact/" target="_blank">Contact</a></li>
                                    <li class="hide-mobile" id="mobile-subscribe-link"><a href="https://www.adweek.com/subscription/?sid=zi2203foot" target="_blank">Subscribe to Adweek</a></li>
                                <li><a href="/" target="_blank">Visit Adweek.com</a></li>
                <li><a href="https://www.adweek.com/newsletter-preferences/" target="_blank">Newsletters</a></li>
            </ul>
        </div>
        <div class="network-footer">
            <ul>
            <li><span class="headline">Adweek Network</span></li>
            </ul>
            <ul id="menu-network-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a target="_blank" rel="noopener" href="/blognetwork">Adweek Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a target="_blank" rel="noopener" href="/agencyspy">AgencySpy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94712"><a href="/lostremote">Lost Remote</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36499"><a href="http://www.adweek.com/category/social-pro-daily/">Social Pro Daily</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a target="_blank" rel="noopener" href="/tvnewser">TVNewser</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a target="_blank" rel="noopener" href="/tvspy">TVSpy</a></li>
</ul>        </div>
        <div class="more-footer">            
            <ul>
	            <li><span class="headline">More</span></li>
                <li><a href="https://jobs.adweek.com/index.php?page=search&action=advanced_search&keywords=&city_state_zip=&submit=Find+a+Job" target="_blank">Search Jobs</a></li>
                <li><a href="https://jobs.adweek.com/employer-offers" target="_blank">Post Jobs</a></li>
	            <li><a href="http://www.adweek.com/terms-use" target="_blank">Terms of Use</a></li>
	            <li><a href="http://www.adweek.com/privacy-policy" target="_blank">Privacy</a></li>
	        </ul>
        </div>
        <div class="brand-footer">
            <a href="https://www.facebook.com/adweek" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="facebook" data-lazy-src="/wp-content/images/std_facebook.png" /><noscript><img src="/wp-content/images/std_facebook.png" alt="facebook" /></noscript></a>
            <a href="https://twitter.com/tvnewser" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="twitter" data-lazy-src="/wp-content/images/std_twitter.png" /><noscript><img src="/wp-content/images/std_twitter.png" alt="twitter" /></noscript></a>
            <a href="https://www.linkedin.com/company/adweek" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="linkedin" data-lazy-src="/wp-content/images/std_linkedin.png" /><noscript><img src="/wp-content/images/std_linkedin.png" alt="linkedin" /></noscript></a>
        </div>
            
      </div>
                </div>
            </div>
        </div>
      </div>
        <div id="socialbar" class="x-custom-social" style="display:none;">
            <div class="x-navbar-inner">
                <div class="x-container-fluid max width">
                    <a href="#" class="x-btn-navbar collapsed sidr-link" data-toggle="collapse" data-target=".x-nav-collapse"><i class="x-icon-bars"></i></a>
                    
                    <a href="https://www.adweek.com/tvnewser/" class="x-brand img" title="Covering national television news">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Covering national television news" data-lazy-src="/wp-content/images/tvnewser/tvnewser-header.png?ver=2"><noscript><img src="/wp-content/images/tvnewser/tvnewser-header.png?ver=2" alt="Covering national television news"></noscript></a>
                
                    <div id="social-title">Ernie Johnson, Charles Barkley, Shaquille O&#8217;Neal, Kenny &#8216;The Jet&#8217; Smith Sign New Multi-Year Deals to Remain With TNT&#8217;s Inside the NBA</div>
                    <!-- Social Buttons -->
                                        <div id="social-inner">
                        <!-- AddThis Button BEGIN -->
                        <div class="addthis_toolbox addthis_default_style addthis_32x32_style addthis_popdown">
                            <ul>
                                <li>
                                    <a class="share_buttons addthis_button_facebook"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="/wp-content/images/pop_facebook.png" /><noscript><img src="/wp-content/images/pop_facebook.png" /></noscript></a>
                                </li>
                                <li>
                                    <a class="share_buttons addthis_button_twitter"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="/wp-content/images/pop_twitter.png" /><noscript><img src="/wp-content/images/pop_twitter.png" /></noscript></a>
                                </li>
                                <li>
                                    <a class="share_buttons addthis_button"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="/wp-content/images/pop_more.png" /><noscript><img src="/wp-content/images/pop_more.png" /></noscript></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                                    </div>
            </div>
        </div>    
    </div> <!-- end .x-navbar -->
  </div> <!-- end .x-navbar-wrap -->


    
      <div class="adslot adleaderboard">
    <span class="ad-label">Advertisement</span>
    <div id="ad-div-t"></div>
</div>
	  </header>


  
  
  
    
    
  <div class="x-container-fluid max width main">
    <div class="offset cf">    	
      				<a href="https://www.adweek.com/tvnewser/alturo-rhymes-named-executive-story-editor-for-cbs-evening-news/516630/"><div id="swprevtrigger">
		  		<div id="swprevious"><span class="swlabel">NEXT:</span>Alturo Rhymes Named Executive Story Editor for CBS Evening News</div>
		  	</div></a>		  
		
      				<a href="https://www.adweek.com/tvnewser/friday-oct-14-scoreboard-the-five-tucker-carlson-tonight-lead-cable-news-rankings/516672/"><div id="swnexttrigger">
		  		<div id="swnext"><span class="swlabel">PREVIOUS:</span>Friday, Oct. 14 Scoreboard: The Five, Tucker Carlson Tonight Lead Cable News Rankings</div>
		  	</div></a>		  
		      <div class="x-main left" role="main">

                  
<article id="post-516636" class="post-516636 post type-post status-publish format-standard has-post-thumbnail hentry category-sportsnewser">
            <div data-bg="url(https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2021/03/inside-the-nba.png)" class="entry-featured rocket-lazyload" style="">
              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
    <div class="entry-category"><a href="/tvnewser/category/sportsnewser">SportsNewser</a></div>
      <h1 class="entry-title">Ernie Johnson, Charles Barkley, Shaquille O&#8217;Neal, Kenny &#8216;The Jet&#8217; Smith Sign New Multi-Year Deals to Remain With TNT&#8217;s Inside the NBA</h1>
  </header>
    
		<div id="social-context">
	        <!-- AddThis Button BEGIN -->
	    <div class="addthis_toolbox">
	        <ul>
	            <li>
	                <a class="share_buttons addthis_button_facebook"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="desktopimg" data-lazy-src="/wp-content/images/pop_facebook.png" /><noscript><img src="/wp-content/images/pop_facebook.png" class="desktopimg" /></noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="mobileimg" data-lazy-src="/wp-content/images/std_facebook.png" /><noscript><img src="/wp-content/images/std_facebook.png" class="mobileimg" /></noscript></a>
	            </li>
	            <li>
	                <a class="share_buttons addthis_button_twitter"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="desktopimg" data-lazy-src="/wp-content/images/pop_twitter.png" /><noscript><img src="/wp-content/images/pop_twitter.png" class="desktopimg" /></noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="mobileimg" data-lazy-src="/wp-content/images/std_twitter.png" /><noscript><img src="/wp-content/images/std_twitter.png" class="mobileimg" /></noscript></a>
	            </li>
	            <li>
	                <a class="share_buttons addthis_button"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="desktopimg" data-lazy-src="/wp-content/images/pop_more.png" /><noscript><img src="/wp-content/images/pop_more.png" class="desktopimg" /></noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" class="mobileimg" data-lazy-src="/wp-content/images/std_more.png" /><noscript><img src="/wp-content/images/std_more.png" class="mobileimg" /></noscript></a>
	            </li>
	        </ul>
	    </div>
	</div>
		
	    <p class="p-meta">By <a href="https://www.adweek.com/tvnewser/author/ajkatz/" class="authorname" >A.J. Katz</a>&nbsp;<span><time class="entry-date" datetime="2022-10-17T17:20:39+00:00">on Oct. 17, 2022 - 1:20 PM</time></span></p>
          


<div class="entry-content content">
	


<div></div>
<style>
	.article-native-ad {
		border-bottom: 1px solid #ddd;
		margin: 0 45px;
		padding-bottom: 20px;
		margin-bottom: 20px;
	}
	.article-native-ad svg {
		color: #ddd;
		font-size: 34px;
		margin-top: 10px;
	}
	.article-native-ad p {
		line-height:1.5;
		padding:0!important;
		padding-left: 10px!important;
	}
	.article-native-ad strong {
		font-weight:500;
		color:rgb(46,179,178);
	}
</style>

<div class="article-native-ad">
	<div class="row justify-content-center">
		<div class="col-1">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M480 179.6C498.6 188.4 512 212.1 512 240C512 267.9 498.6 291.6 480 300.4V448C480 460.9 472.2 472.6 460.2 477.6C448.3 482.5 434.5 479.8 425.4 470.6L381.7 426.1C333.7 378.1 268.6 352 200.7 352H192V480C192 497.7 177.7 512 160 512H96C78.33 512 64 497.7 64 480V352C28.65 352 0 323.3 0 288V192C0 156.7 28.65 128 64 128H200.7C268.6 128 333.7 101 381.7 53.02L425.4 9.373C434.5 .2215 448.3-2.516 460.2 2.437C472.2 7.39 480 19.06 480 32V179.6zM200.7 192H192V288H200.7C280.5 288 357.2 317.8 416 371.3V108.7C357.2 162.2 280.5 192 200.7 192V192z"/></svg>
		</div>
		<div class="col-11">
<p>The <strong>Lost Remote</strong> newsletter brings you the the best in streaming news, from staffing changes to premiere dates to trailers—to the latest platform moves. <a href="/newsletter-signup/#newsletter-section-5"><strong>Sign up today</strong></a>.</p>
		</div>
	</div>
</div><script>
    document.addEventListener("DOMContentLoaded",function(){
		window.dataLayer = window.dataLayer || [];
		console.log(window.dataLayer);
		window.dataLayer.push({
			'event': 'Zephr',
			'zeventCategory': 'Native Ad',
			'zeventLabel' : 'Lost Remote Native Ad'
		});
});
</script>
<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['nativead'] = {
    featureLabel: 'nativead',
    outcomeId: 'transformation/24',
    outcomeLabel: 'Lost Remote Native Ad'
  };
</script>

<div class="entry-thumb"><img width="862" height="495" src="https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2021/03/inside-the-nba-862x495.png" class="attachment-entry-ethos size-entry-ethos wp-post-image" alt="" loading="lazy" srcset="https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2021/03/inside-the-nba-862x495.png 862w, https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2021/03/inside-the-nba-300x172.png 300w, https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2021/03/inside-the-nba-768x441.png 768w, https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2021/03/inside-the-nba-100x57.png 100w, https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2021/03/inside-the-nba-846x486.png 846w, https://s3.amazonaws.com/abn-prod/wp-content/uploads/sites/3/2021/03/inside-the-nba.png 909w" sizes="(max-width: 862px) 100vw, 862px" /></div><p>Big news about sports news: On the eve of the 2022-&#8217;23 NBA regular season debut, Warner Bros. Discovery Sports (formerly Turner Sports) announced it has re-signed <strong>Ernie Johnson, Charles Barkley, Shaquille O&#8217;Neal </strong>and <strong>Kenny Smith</strong> to new multi-year extensions as co-hosts of TNT’s long-running basketball studio show, Inside The NBA.</p>
<p><a href="https://nypost.com/2022/10/17/charles-barkleys-new-tnt-contract-worth-more-than-100-million/" target="_blank" rel="noopener">New York Post</a> reported Monday each deal is for 10 years, a number WBD has not (and likely will not) confirm.</p>
<p>The company&#8217;s decision to resign the popular on-air team takes place in advance of the NBA’s next media rights negotiations. The league&#8217;s deals with WBD and ESPN/ABC are set to expire after the 2024-2025 season.</p>
<p>“Our partnership with the NBA is very important to us and this long-term agreement with the Inside the NBA team is recognition of their significance to that relationship,” Warner Bros. Discovery Sports chairman and CEO<strong> Luis Silberwasser</strong> said in a statement. “Inside the NBA epitomizes the creativity and innovative spirit we’ve established throughout our successful, long-standing partnership with the league.”</p>
<p>In addition to continuing his work on the sports side, this new deal will undoubtedly allow Barkley to explore other opportunities within the Warner Bros. Discovery portfolio. The company owns a bevy of cable entertainment networks featuring scripted and unscripted fare, alike.</p>
<p class="paragraph larva // lrv-u-margin-lr-auto lrv-a-font-body-m ">“We’re all a big family — Ernie, Kenny and Shaquille are brothers to me — and I wouldn’t still be here if it wasn’t for them and all the amazing people who work on our show,” Barkley said in a statement. “I’m not gonna lie, though, this is a life-altering deal…and I’m blessed to be able to do live television for a living.”</p>
<p class="paragraph larva // lrv-u-margin-lr-auto lrv-a-font-body-m ">Johnson has long been the face of Turner&#8217;s on-air sports division, and this new deal also keeps him around for another decade. Not only does Johnson remain the host of Inside the NBA, <a href="https://www.adweek.com/media/turner-sports-content-chief-on-pandemic-broadcasting-and-atts-streaming-strategy/" target="_blank" rel="noopener">which he helped launch 33 years ago,</a> but he will also remain a key part of the company&#8217;s Major League Baseball and March Madness coverage.</p>
<p>“I always say there are ‘Got to, jobs’ and Get to, jobs,’ and the four of us clearly have ‘Get to, jobs’,” said Johnson. “It’s been a journey of a lifetime to work on this show, with Charles, Kenny and Shaquille at the desk and alongside such an amazingly talented crew behind the scenes. I’m very blessed.”</p>
<p class="paragraph larva // lrv-u-margin-lr-auto lrv-a-font-body-m ">Smith is a former NBA champion and now enters his 24th year as an analyst for Inside the NBA when it returns Tuesday night for the start of the 2022-&#8217;23 season.</p>
<p>“I’ve been on a few championship teams in my day, but there’s nothing quite like this one,” added Smith. “I wanted to continue doing the show because of the basketball and cultural impact that our show has become. I’m excited for the season and many more to come.”</p>
<p>One of the greatest basketball players and most dominant centers of all time, O&#8217;Neal joined the Inside the NBA team as a permanent analyst before the 2011-&#8217;12 regular season.</p>
<p>“I’m happy for ‘The Godfather’ and Kenneth… is there someone else I’m forgetting?” O’Neal said in a statement. “I’m kidding…love you, Charles. As long as I say, “Are you not entertained?” and the answer is ‘Yes,’ then we’re going to keep this thing going.”</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">THE FELLAS ARE BACK!</p>
<p>The <a href="https://twitter.com/hashtag/InsidetheNBA?src=hash&amp;ref_src=twsrc%5Etfw">#InsidetheNBA</a> crew will stay together for many years to come after signing long-term contract extensions with WBD sports. <a href="https://t.co/X3l5oBuitc">pic.twitter.com/X3l5oBuitc</a></p>
<p>— NBA on TNT (@NBAonTNT) <a href="https://twitter.com/NBAonTNT/status/1582056138446495752?ref_src=twsrc%5Etfw">October 17, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<script>
    document.addEventListener("DOMContentLoaded",function(){
		window.dataLayer = window.dataLayer || [];
		console.log(window.dataLayer);
		window.dataLayer.push({
			'event': 'Zephr',
			'zeventCategory': 'Article',
			'zeventLabel' : 'Show Article - Blogs'
		});
});
</script><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['article-'] = {
    featureLabel: 'article',
    outcomeId: 'transformation/16',
    outcomeLabel: 'Show Article - Blogs'
  };
</script>

<a name="fbcomments"></a>    </div>

  </article>
<!-- Prototyped related content -->
<div class="clearblock prevnext">
  <div id="goprevious"><a href="https://www.adweek.com/tvnewser/friday-oct-14-scoreboard-the-five-tucker-carlson-tonight-lead-cable-news-rankings/516672/" rel="next">< Previous Article</a></div>
  <div id="gonext"><a href="https://www.adweek.com/tvnewser/alturo-rhymes-named-executive-story-editor-for-cbs-evening-news/516630/" rel="prev">Next Article ></a></div>
</div>		
<div class="adslot adStandard">
    <span class="ad-label">Advertisement</span>
    <div id="ad-div-m1-mobile"></div>
</div>
 
          
<div class="adslot adStandard">
    <span class="ad-label">Advertisement</span>
    <div id="ad-div-m2-mobile"></div>
</div>
 

<!-- end PT -->
        		
		
      </div>

              


  <aside class="x-sidebar right" role="complementary">
                  <div class="widget">
            <div class="textwidget">               
            <span class="smallwidgettitle">
                Get TVNewser delivered straight to your inbox</span>
                <form name="newsletter_st_form" action="" class="clearblock smallwidgetform newsletterwidget">
                    <input type="hidden" name="ABN_tvnewser" value="Yes">
                    <div class="clearblock">
                        <input type="email" id="newsletterText" class="email required" name="email" placeholder="Email address">
                        <input type="hidden" name="action" value="newsletterSubmit">
                        <input class="button" type="submit" value="Submit"> 
                    </div>
                    <div class="reg-options" style="display:none;"> 
                          
                            <label class="checkbox">
                            <input type="checkbox" name="ABN_morning_media_newsfeed" value="Yes" checked> Receive the Morning Media Newsfeed</label>    
                            
                        <label class="checkbox">
                            <input type="checkbox" name="AW_Promo" value="Yes" checked> Receive information and updates on Adweek Events, Awards, and Promotions</label>
                        <label class="checkbox">
                            <input type="checkbox" name="AW_Promo3P" value="Yes" checked> Receive news and offers from our friends and sponsors</label>
                        <div class="g-recaptcha" data-sitekey="6Lc4tCkTAAAAAL1PkFQRMal6Mkq0ApUspf5Bv3kS"></div>
                    </div>
                    <div class="x-alert x-alert-success x-alert-block submit-feedback" style="display:none">Thank you for subscribing.
                        <!-- <br>Please check your email to confirm -->
                    </div>
                    <div class="x-alert x-alert-danger x-alert-block submit-feedback" style="display:none">An error has occurred, please try again later</div>
                    <div class="x-alert x-alert-noemail x-alert-block submit-feedback" style="display:none">Please enter a valid email address</div>
                    <div class="x-alert x-alert-norecaptcha x-alert-block submit-feedback" style="display:none">Please confirm with the Recaptcha</div>
                    <div class="x-alert x-alert-recaptcha x-alert-block submit-feedback" style="display:none">Recaptcha response was incorrect</div>
                    <div class="x-alert x-alert-nochange x-alert-block submit-feedback" style="display:none">This email address is already subscribed to the selected list(s).</div>
                </form>
            </div>
        </div>
    <div id="text-3" class="widget widget_text">			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f252103-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/tvnewser/ernie-johnson-charles-barkley-shaquille-oneal-kenny-the-jet-smith-sign-new-multi-year-deals-to-remain-with-tnts-inside-the-nba/516636/#wpcf7-f252103-o1" method="post" class="wpcf7-form ly-no-track" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="252103" /><br />
<input type="hidden" name="_wpcf7_version" value="4.6.1" /><br />
<input type="hidden" name="_wpcf7_locale" value="en_US" /><br />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f252103-o1" /><br />
<input type="hidden" name="_wpnonce" value="bdffe6ef22" />
</div>
<p><span class="smallwidgettitle">To send TVNewser senior editor A.J. Katz a tip, email him <a href = "mailto:aj.katz@adweek.com">here</a>.<br />
</span></p>
<div class="wpcf7-response-output wpcf7-display-none"></div>
</form>
</div>
</div>
		</div><div class="adslot adStandard">
    <span class="ad-label">Advertisement</span>
    <div id="ad-div-m1"></div>
</div>
<div id="jobs_widget-4" class="widget jobs_widget"><div class='jobswidget textwidget'>
		            <h4 class='h-widget'>Featured Jobs</h4><p><span class="job-title"><a href="https://jobs.adweek.com/job/account-executive-lexington-kentucky-278892" target="_blank" class="job">Account Executive</a></span><span class="job-company">CORNETT</span><span class="job-location">Lexington, Kentucky</span></p><p><span class="job-title"><a href="https://jobs.adweek.com/job/senior-digital-sales-planner-new-york-new-york-278886" target="_blank" class="job">Senior Digital Sales Planner</a></span><span class="job-company">The Atlantic</span><span class="job-location">New York, New York</span></p><p><span class="job-title"><a href="https://jobs.adweek.com/job/analytics-amp-data-specialist-charleston-south-carolina-278889" target="_blank" class="job">Analytics &amp; Data Specialist</a></span><span class="job-company">The Brandon Agency</span><span class="job-location">Charleston, South Carolina</span></p><p><span class="job-title"><a href="https://jobs.adweek.com/job/senior-account-executive-lexington-kentucky-278891" target="_blank" class="job">Senior Account Executive</a></span><span class="job-company">CORNETT</span><span class="job-location">Lexington, Kentucky</span></p><p><span class="job-title"><a href="https://jobs.adweek.com/job/in-house-sales-representative-new-york-new-york-278895" target="_blank" class="job">In-House Sales Representative</a></span><span class="job-company">Canteen Works, LLC</span><span class="job-location">New York, New York</span></p><a href='http://jobs.adweek.com' target='_blank' class='jobs-see-more'><span class='all-more'>See More Jobs</span></a></div></div><div class="widget mobilewidget"><div class="subscribewidget">
<h4 class="h-widget">Subscribe to Adweek</h4>
<div class="clearblock"><a class="subscribeimg" href="https://www.adweek.com/subscribe-widget" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://www.zinio.com/img?issn=ADW123" /><noscript><img src="http://www.zinio.com/img?issn=ADW123" /></noscript></a>
<a class="subscribeimg subscribemobile" href="http://shop.adweek.com/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://subscribe.adweek.com/sub/pub_templates/adw/images/AW_OnlineSubscriberPage_iPad.png" /><noscript><img src="https://subscribe.adweek.com/sub/pub_templates/adw/images/AW_OnlineSubscriberPage_iPad.png" /></noscript></a>
<div class="clearblock subscribe-content">
<div class="subscribe-subhead">Magazine + iPad App</div>
<div class="clearblock"><a class="button" href="https://www.adweek.com/subscribe-widget/" target="_blank" rel="noopener noreferrer">Subscribe</a>
<a class="button" href="http://shop.adweek.com/" target="_blank" rel="noopener noreferrer">Buy Issue</a></div>
</div>
</div>
</div></div><div class="adslot adStandard">
    <span class="ad-label">Advertisement</span>
    <div id="ad-div-m2"></div>
</div>
<div class="widget desktopwidget"><div class="subscribewidget">
<h4 class="h-widget">Subscribe to Adweek</h4>
<div class="clearblock"><a class="subscribeimg" href="https://www.adweek.com/subscribe-widget" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="http://www.zinio.com/img?issn=ADW123" /><noscript><img src="http://www.zinio.com/img?issn=ADW123" /></noscript></a>
<a class="subscribeimg subscribemobile" href="http://shop.adweek.com/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://subscribe.adweek.com/sub/pub_templates/adw/images/AW_OnlineSubscriberPage_iPad.png" /><noscript><img src="https://subscribe.adweek.com/sub/pub_templates/adw/images/AW_OnlineSubscriberPage_iPad.png" /></noscript></a>
<div class="clearblock subscribe-content">
<div class="subscribe-subhead">Magazine + iPad App</div>
<div class="clearblock"><a class="button" href="https://www.adweek.com/subscribe-widget/" target="_blank" rel="noopener noreferrer">Subscribe</a>
<a class="button" href="http://shop.adweek.com/" target="_blank" rel="noopener noreferrer">Buy Issue</a></div>
</div>
</div>
</div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div class="advertisewidget widget desktopwidget" style="border-top:1px solid #ccc">
<a href="mailto:advertising@adweek.com" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="/blognetwork/wp-content/uploads/sites/12/2017/03/ABN-300x125.png" /><noscript><img src="/blognetwork/wp-content/uploads/sites/12/2017/03/ABN-300x125.png" /></noscript></a></div></div>
		</div>      </aside>

      
    </div>
  </div>



  
  

<div class="x-container-fluid max width main x-colophon top ad-anchor">
        <div class="x-span12"><div class="adslot adleaderboard">
    <span class="ad-label">Advertisement</span>
    <div id="ad-div-a"></div>
</div>
</div></div>

  <footer class="x-colophon top" role="contentinfo">
    <div class="x-container-fluid max width">
      <div class="x-row-fluid adwfooter">
        <div class="mobile-footer">
            <div class="network-footer">
                <h3>Adweek Network</h3>
                <ul id="menu-network-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a target="_blank" rel="noopener" href="/blognetwork">Adweek Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a target="_blank" rel="noopener" href="/agencyspy">AgencySpy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94712"><a href="/lostremote">Lost Remote</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36499"><a href="http://www.adweek.com/category/social-pro-daily/">Social Pro Daily</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a target="_blank" rel="noopener" href="/tvnewser">TVNewser</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a target="_blank" rel="noopener" href="/tvspy">TVSpy</a></li>
</ul>            </div>
            <div class="about-footer">
                <h3>About</h3>
                <ul class="hidden">
                    <li><a href="https://www.adweek.com/blognetwork" target="_blank">About</a></li>
                    <li><a href="/blognetwork/advertising" target="_blank">Advertising</a></li>
                    <li><a href="http://mediakit.adweek.com/" target="_blank">Adweek Media Kit</a></li>
                    <li><a href="https://www.adweek.com/blognetwork/contact/" target="_blank">Contact</a></li>
                    <li><a href="https://www.adweek.com/subscription/?sid=zi2203foot" target="_blank">Subscribe to Adweek</a></li>
                    <li><a href="/" target="_blank">Visit Adweek.com</a></li>
                    <li><a href="https://www.adweek.com/newsletter-preferences/" target="_blank">Newsletters</a></li>
                </ul>
            </div>
            <div class="more-footer">            
                <h3>More</h3>
                <ul class="hidden">
                    <li><a href="https://jobs.adweek.com/index.php?page=search&action=advanced_search&keywords=&city_state_zip=&submit=Find+a+Job" target="_blank">Search Jobs</a></li>
                    <li><a href="https://jobs.adweek.com/employer-offers" target="_blank">Post Jobs</a></li>
                    <li class="mobile-footer"><a href="http://www.adweek.com/terms-use" target="_blank">Terms of Use</a></li>
                    <li class="mobile-footer"><a href="http://www.adweek.com/privacy-policy" target="_blank">Privacy</a></li>
                </ul>
            </div>  
        </div>
        <div class="brand-footer">
            <a href="https://www.adweek.com/tvnewser/" class="x-brand img" title="Covering national television news">
                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Covering national television news" data-lazy-src="/wp-content/images/tvnewser/tvnewser-header.png"><noscript><img src="/wp-content/images/tvnewser/tvnewser-header.png" alt="Covering national television news"></noscript></a>
            <ul class="legal-footer list-inline clearblock">
                <li><a href="http://www.adweek.com/terms-use" target="_blank">Terms of Use</a></li>
                <li><a href="http://www.adweek.com/privacy-policy" target="_blank">Privacy Policy</a></li>
            </ul>
            <p>&copy; 2022 Adweek, LLC - All Rights Reserved</p>                
            <ul class="social-footer list-inline clearblock">
                <li><a href="https://www.facebook.com/adweek" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="facebook" data-lazy-src="/wp-content/images/std_facebook.png" /><noscript><img src="/wp-content/images/std_facebook.png" alt="facebook" /></noscript></a></li>
                <li><a href="https://twitter.com/tvnewser" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="twitter" data-lazy-src="/wp-content/images/std_twitter.png" /><noscript><img src="/wp-content/images/std_twitter.png" alt="twitter" /></noscript></a></li>
                <li><a href="https://www.linkedin.com/company/adweek" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="linkedin" data-lazy-src="/wp-content/images/std_linkedin.png" /><noscript><img src="/wp-content/images/std_linkedin.png" alt="linkedin" /></noscript></a></li>
                
            </ul>
        </div>
        <div class="about-footer">
            <h3>About</h3>
            <ul>
                <li><a href="https://www.adweek.com/blognetwork" target="_blank">About</a></li>
                <li><a href="/blognetwork/advertising" target="_blank">Advertising</a></li>
                <li><a href="http://mediakit.adweek.com/" target="_blank">Adweek Media Kit</a></li>
                <li><a href="https://www.adweek.com/blognetwork/contact/" target="_blank">Contact</a></li>
            </ul>
            <ul>
                <li><a href="https://www.adweek.com/subscription/?sid=zi2203foot" target="_blank">Subscribe to Adweek</a></li>
                <li><a href="/" target="_blank">Visit Adweek.com</a></li>
                <li><a href="https://www.adweek.com/newsletter-preferences/" target="_blank">Newsletters</a></li>
            </ul>
        </div>
        <div class="network-footer">
            <h3>Adweek Network</h3>
                <ul id="menu-network-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a target="_blank" rel="noopener" href="/blognetwork">Adweek Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a target="_blank" rel="noopener" href="/agencyspy">AgencySpy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94712"><a href="/lostremote">Lost Remote</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36499"><a href="http://www.adweek.com/category/social-pro-daily/">Social Pro Daily</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a target="_blank" rel="noopener" href="/tvnewser">TVNewser</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a target="_blank" rel="noopener" href="/tvspy">TVSpy</a></li>
</ul>        </div>
        <div class="more-footer">            
            <h3>More</h3>
            <ul>
                <li><a href="https://jobs.adweek.com/index.php?page=search&action=advanced_search&keywords=&city_state_zip=&submit=Find+a+Job" target="_blank">Search Jobs</a></li>
                <li><a href="https://jobs.adweek.com/employer-offers" target="_blank">Post Jobs</a></li>
            </ul>
        </div>              
      </div> <!-- end .x-row-fluid -->
    </div> <!-- end .x-container-fluid.max.width -->
  </footer> <!-- end .x-colophon.top -->


  

  
  </div> <!-- END #top.site -->

  
<div></div> 
      <script type="text/javascript">
        function redirect_to_cw(){
          setTimeout(function(){
            window.location = "CW_LOGIN_URL&rdt=https%3A%2F%2Fwww.adweek.com%2Ftvnewser%2Fernie-johnson-charles-barkley-shaquille-oneal-kenny-the-jet-smith-sign-new-multi-year-deals-to-remain-with-tnts-inside-the-nba%2F516636?rdt=" + encodeURI(window.location.href);
          }, 100);          
        }
        function get_cookie( cookie_name ) {
          match = document.cookie.match(new RegExp(cookie_name + '=([^;]+)'));
          if (match){
            return match[1];
          } else {
            return false;
          }
        }
        var cookie_value = get_cookie( "REG_CHECK_COOKIE"  );
        if (cookie_value){
          try {
            var cookie_data = JSON.parse(atob(cookie_value)),
            current_timestamp = Math.floor(Date.now() / 1000);

            if (current_timestamp > cookie_data.check_date){
              redirect_to_cw();
            }
          }
          catch(err) { /* noop */ }
        }
      </script>
                <!--START Lightbox Javascript-->
            <script type="text/javascript">
                /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
                i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/fa326600-3d11-46ca-9bff-f8d76abc17a3/lightbox.js?mb=" + (new Date().getTime()));</script>
            <!--END Lightbox Javascript-->  
        

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="adweek.com" src="//cdn.parsely.com/keys/adweek.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName('form');
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for (var i = 0; i < forms.length; i++) {
		var divs = forms[i].getElementsByTagName('div');

		for (var j = 0; j < divs.length; j++) {
			var sitekey = divs[j].getAttribute('data-sitekey');

			if (divs[j].className && divs[j].className.match(pattern) && sitekey) {
				var params = {
					'sitekey': sitekey,
					'theme': divs[j].getAttribute('data-theme'),
					'type': divs[j].getAttribute('data-type'),
					'size': divs[j].getAttribute('data-size'),
					'tabindex': divs[j].getAttribute('data-tabindex')
				};

				var callback = divs[j].getAttribute('data-callback');

				if (callback && 'function' == typeof window[callback]) {
					params['callback'] = window[callback];
				}

				var expired_callback = divs[j].getAttribute('data-expired-callback');

				if (expired_callback && 'function' == typeof window[expired_callback]) {
					params['expired-callback'] = window[expired_callback];
				}

				var widget_id = grecaptcha.render(divs[j], params);
				recaptchaWidgets.push(widget_id);
				break;
			}
		}
	}
}
</script>

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LfPI2AUAAAAADsCvM1-LZ9MEdcrFgof5qjMk3pg',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LfPI2AUAAAAADsCvM1-LZ9MEdcrFgof5qjMk3pg') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20' id='jquery-form-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/x-shortcodes.min.js' id='x-shortcodes-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/easing-1.3.0.min.js' id='vend-easing-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/flexslider-2.1.0.min.js' id='vend-flexslider-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/collapse-2.3.0.min.js' id='vend-boot-collapse-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/alert-2.3.0.min.js' id='vend-boot-alert-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tab-2.3.0.min.js' id='vend-boot-tab-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/transition-2.3.0.min.js' id='vend-boot-transition-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tooltip-2.3.0.min.js' id='vend-boot-tooltip-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/popover-2.3.0.min.js' id='vend-boot-popover-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/dist/site/x-body.min.js' id='x-site-body-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/awesomplete/awesomplete.min.js' id='awesomplete-js-js'></script>
<script type='text/javascript' id='custom-js-js-extra'>
/* <![CDATA[ */
var zephr_user_object = {"user_login":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/themes/x/framework/js/custom.js?ver=1666296028' id='custom-js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='adwnl-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.adweek.com\/tvnewser\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-content/plugins/adw-sailthru/js/adwnl.js?ver=1656031356' id='adwnl-js'></script>
<script type='text/javascript' src='https://www.adweek.com/tvnewser/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>


  

  
    
  <script>
            window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }
            };
        
        // Listen to the Initialized event
        window.addEventListener('LazyLoad::Initialized', function (e) {
            // Get the instance and puts it in the lazyLoadInstance variable
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        mutation.addedNodes.forEach(function(node) {
                            if (typeof node.getElementsByTagName !== 'function') {
                                return;
                            }

                            imgs = node.getElementsByTagName('img');
                            iframes = node.getElementsByTagName('iframe');
                            rocket_lazy = node.getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        } );
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);
        </script><script data-no-minify="1" async src="https://www.adweek.com/tvnewser/wp-content/plugins/rocket-lazy-load/assets/js/11.0.6/lazyload.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config={};
      _sf_async_config.uid = "3388";
      _sf_async_config.domain = "adweek.com"; 
      _sf_async_config.sections = "tvnewser, ABN Content";
        _sf_async_config.authors = "A.J. Katz";
      _sf_async_config.title = "Ernie Johnson, Charles Barkley, Shaquille O&#8217;Neal, Kenny &#8216;The Jet&#8217; Smith Sign New Multi-Year Deals to Remain With TNT&#8217;s Inside the NBA";
    (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<!-- Begin comScore Tag -->
<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "7395269" });
 (function() {
 var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
 s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") +
".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
 <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&i&cv=2.0&cj=1&c4=www.adweek.com/tvnewser/ernie-johnson-charles-barkley-shaquille-oneal-kenny-the-jet-smith-sign-new-multi-year-deals-to-remain-with-tnts-inside-the-nba/516636/" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"isAuthenticated":false,"accessDecisions":{"hH4VwiLATpgA4gEhFqFLhG0e6lA7F9GW":false,"HShrEM":true},"entitlements":{},"credits":{"P9XzPV":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":2,"remainingCredits":2},"RctiWy":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":2,"remainingCredits":2}},"meters":{"HShrEM":{"isUsedInDecision":true,"isDecrementedInDecision":true,"totalCredits":2,"remainingCredits":1}},"trials":{},"trialTrackingDetails":[{"creditsUsedKey":"fastestgrowingtrialused","creditsRemainingKey":"fastestgrowingTrialremaining","entitlementId":"P9XzPV","entitlementType":"credits"},{"creditsUsedKey":"registeredTrialused","creditsRemainingKey":"registeredTrialremaining","entitlementId":"RctiWy","entitlementType":"credits"},{"creditsUsedKey":"registeredTrialViewsused","creditsRemainingKey":"registeredTrialViewsremaining","entitlementId":"CEL3Ua","entitlementType":"meter"},{"creditsUsedKey":"blogTrialused","creditsRemainingKey":"blogTrialremaining","entitlementId":"HShrEM","entitlementType":"meter"}],"testGroups":{},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = true;
  window.Zephr.groupFields = true;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>
