WordPress 1.3 for iPhone Still Does Not Work With My Blog

wordpress13_err.png

I really hoped that the…

WordPress 1.3 for iPhone

…update would work for me. But, I’m still seeing the same error messages I’ve seen since around the 1.1 or 1.2 update. WordPress 1.0 worked fine with this blog back in summer 2008. The only significant change in the blog itself has been my updating it through various WordPress updates. However, since WordPress for iPhone requires WordPress 2.7 or newer, my blog engine updates (it is self hosted) should not be the problem.

I really hope I’m able to use WordPress for iPhone with my iPhone someday. It would be great to be able to post a photo or screenshot along with some text to my personal blog running WordPress.